aboutsummaryrefslogtreecommitdiff
path: root/www/http-analyze/Makefile
diff options
context:
space:
mode:
authorAndreas Klemm <andreas@FreeBSD.org>1997-07-11 04:54:53 +0000
committerAndreas Klemm <andreas@FreeBSD.org>1997-07-11 04:54:53 +0000
commitf70e751ccc9036a84f37619189a1117eea12e522 (patch)
treebe5feafae95ce6c73fbb62bd92f6cae7c3b9de46 /www/http-analyze/Makefile
parent180c315742b5e44c6d458e19ed8a0a799cf9028a (diff)
downloadports-f70e751ccc9036a84f37619189a1117eea12e522.tar.gz
ports-f70e751ccc9036a84f37619189a1117eea12e522.zip
Notes
Diffstat (limited to 'www/http-analyze/Makefile')
-rw-r--r--www/http-analyze/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/http-analyze/Makefile b/www/http-analyze/Makefile
new file mode 100644
index 000000000000..ae5a02a3893a
--- /dev/null
+++ b/www/http-analyze/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: http-analyze
+# Version required: 1.9e
+# Date created: Fri Jul 11 06:11:41 CEST 1997
+# Whom: Andreas Klemm <andreas@klemm.gtn.com>
+#
+# $Id$
+#
+
+DISTNAME= http-analyze1.9e
+PKGNAME= http-analyze-1.9
+CATEGORIES= www
+MASTER_SITES= ftp://ftp.rent-a-guru.de/pub/
+
+BUILD_DEPENDS= ${PREFIX}/lib/libgd.a:${PORTSDIR}/graphics/gd
+
+MAINTAINER= andreas@FreeBSD.ORG
+
+MAN1= http-analyze.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/http-analyze ${PREFIX}/bin
+ ${INSTALL_DATA} ${WRKSRC}/http-analyze.man \
+ ${PREFIX}/man/man1/http-analyze.1
+
+.include <bsd.port.mk>