aboutsummaryrefslogtreecommitdiff
path: root/www/kazehakase/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2006-03-18 17:34:41 +0000
committerMichael Johnson <ahze@FreeBSD.org>2006-03-18 17:34:41 +0000
commitb9300e00931b8a3e31087c59cb634bbbc294ede0 (patch)
tree9188abc108387718784f8dc8e877e3824b59fd91 /www/kazehakase/Makefile
parent195e1f0a249fc5c721fd8018c887bb81739e860b (diff)
Notes
Diffstat (limited to 'www/kazehakase/Makefile')
-rw-r--r--www/kazehakase/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/www/kazehakase/Makefile b/www/kazehakase/Makefile
index 39c8d50a1223..a68d26ce57fc 100644
--- a/www/kazehakase/Makefile
+++ b/www/kazehakase/Makefile
@@ -3,7 +3,7 @@
# Whom: michael johnson <ahze@ahze.net>
#
# $FreeBSD$
-# $MCom: ports/www/kazehakase/Makefile,v 1.2 2005/11/29 02:39:04 ahze Exp $
+# $MCom: ports/www/kazehakase/Makefile,v 1.4 2006/03/10 02:09:53 ahze Exp $
#
PORTNAME= kazehakase
@@ -21,8 +21,8 @@ LIB_DEPENDS= gnutls.15:${PORTSDIR}/security/gnutls
USE_X_PREFIX= yes
USE_GNOME= gnomehack intlhack gnomeprefix gtk20
USE_GMAKE= yes
-USE_REINPLACE= yes
-USE_GECKO= firefox mozilla seamonkey
+USE_GETTEXT= yes
+USE_GECKO= firefox mozilla seamonkey xulrunner
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-gecko_engine=${GECKO}
@@ -84,6 +84,7 @@ pre-everything::
@${ECHO_MSG} ""
post-patch:
+ @${REINPLACE_CMD} -e 's|thunderbird|xulrunner|' ${WRKSRC}/configure
@${REINPLACE_CMD} -e 's|/usr/share/migemo|${LOCALBASE}/share/migemo|; \
s|=beginner|=medium|' ${WRKSRC}/etc/kzrc
.if defined(WITH_MIGEMO)