aboutsummaryrefslogtreecommitdiff
path: root/www/kpartsplugin/Makefile
diff options
context:
space:
mode:
authorAlberto Villa <avilla@FreeBSD.org>2012-07-09 03:19:18 +0000
committerAlberto Villa <avilla@FreeBSD.org>2012-07-09 03:19:18 +0000
commit32d87d058364bbf1e0f3b480533efd86dd27d4ab (patch)
tree0dd5f4270b4114e47a84e5e1f84115369b7a8c84 /www/kpartsplugin/Makefile
parent1844cdbb82d9f691bee69256a696045efd7d356a (diff)
downloadports-32d87d058364bbf1e0f3b480533efd86dd27d4ab.tar.gz
ports-32d87d058364bbf1e0f3b480533efd86dd27d4ab.zip
Notes
Diffstat (limited to 'www/kpartsplugin/Makefile')
-rw-r--r--www/kpartsplugin/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/www/kpartsplugin/Makefile b/www/kpartsplugin/Makefile
new file mode 100644
index 000000000000..d3104e094481
--- /dev/null
+++ b/www/kpartsplugin/Makefile
@@ -0,0 +1,26 @@
+# New ports collection Makefile for: kpartsplugin
+# Date created: 9 July 2012
+# Whom: Alberto Villa <avilla@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kpartsplugin
+DISTVERSION= 0.0-${PORTDATE}
+CATEGORIES= www kde
+MASTER_SITES= http://www.unix-ag.uni-kl.de/~fischer/${PORTNAME}/
+DISTNAME= ${PORTNAME}-${PORTDATE}
+
+MAINTAINER= avilla@FreeBSD.org
+COMMENT= Browser file viewer using KDE technology
+
+USE_KDE4= kdehier kdelibs kdeprefix automoc4
+USE_QT4= gui moc_build qmake_build rcc_build uic_build
+USE_BZIP2= yes
+USE_CMAKE= yes
+CMAKE_ARGS= -DNSPLUGIN_INSTALL_DIR:PATH="${LOCALBASE}/mozilla/plugins"
+MAKE_JOBS_SAFE= yes
+
+PORTDATE= 20120605
+
+.include <bsd.port.mk>