aboutsummaryrefslogtreecommitdiff
path: root/www/limesurvey
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-04-05 20:25:59 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-04-05 20:25:59 +0000
commit88d2070990dd9626749911cf9d308a1d914f1fad (patch)
treeda5e1d0b3c238e9af8c45a5d63dd9d875bacd69c /www/limesurvey
parentf17f51ad0ed5008ef377ffcbfc207cd84d86e47a (diff)
downloadports-88d2070990dd9626749911cf9d308a1d914f1fad.tar.gz
ports-88d2070990dd9626749911cf9d308a1d914f1fad.zip
Notes
Diffstat (limited to 'www/limesurvey')
-rw-r--r--www/limesurvey/Makefile61
-rw-r--r--www/limesurvey/distinfo2
-rw-r--r--www/limesurvey/pkg-descr21
-rw-r--r--www/limesurvey/pkg-message15
-rw-r--r--www/limesurvey/pkg-plist306
5 files changed, 405 insertions, 0 deletions
diff --git a/www/limesurvey/Makefile b/www/limesurvey/Makefile
new file mode 100644
index 000000000000..5abea3807d9e
--- /dev/null
+++ b/www/limesurvey/Makefile
@@ -0,0 +1,61 @@
+# New ports collection makefile for: phpsurveyor
+# Date created: 21 March 2005
+# Whom: janos.mohacsi@bsd.hu
+#
+# $FreeBSD$
+#
+
+PORTNAME= phpsurveyor
+PORTVERSION= 0.98
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ${PORTNAME}-0_98_final
+
+MAINTAINER= janos.mohacsi@bsd.hu
+COMMENT= A PHP-based survey building and runing system
+
+USE_PHP= mysql session
+WRKSRC= ${WRKDIR}
+USE_ZIP= yes
+
+#User-configurable variables
+WWWDOCROOT?= www/data
+PHPSURVEYORURL?= phpsurveyor
+WWWOWN?= www
+WWWGRP?= www
+#
+# End of user-configurable variables.
+
+# Set/override/append to variables from bsd.port.mk:
+#
+NO_BUILD= yes
+USE_REINPLACE= yes
+PKGMESSAGE= ${WRKDIR}/pkg-message
+PLIST_SUB+= PHPSURVEYORDIR=${PHPSURVEYORDIR} WWWOWN=${WWWOWN} WWWGRP=${WWWGRP}
+
+# Set custom variables:
+#
+PHPSURVEYORDIR= ${WWWDOCROOT}/${PHPSURVEYORURL}
+
+post-configure:
+ @ ${SED} \
+ -e 's#%%PREFIX%%#${PREFIX}#g' \
+ -e 's#%%PHPSURVEYORURL%%#${PHPSURVEYORURL}#g' \
+ -e 's#%%PHPSURVEYORDIR%%#${PHPSURVEYORDIR}#g' \
+ pkg-message > ${PKGMESSAGE}
+
+do-install:
+ ${MKDIR} -m 0755 ${PREFIX}/${PHPSURVEYORDIR}
+ cd ${WRKSRC} && ${FIND} * \( -name tmp -a -prune \) -o -print \
+ | ${TAR} cTf - - | ${TAR} xUCf ${PREFIX}/${PHPSURVEYORDIR} -
+ ${MKDIR} ${PREFIX}/${PHPSURVEYORDIR}/tmp
+ ${CHOWN} -R ${WWWOWN}:${WWWGRP} ${PREFIX}/${PHPSURVEYORDIR}
+ ${CHMOD} 755 ${PREFIX}/${PHPSURVEYORDIR}/tmp
+
+post-install:
+.if !defined(BATCH)
+ @ ${CAT} ${PKGMESSAGE}
+.endif
+
+.include <bsd.port.mk>
diff --git a/www/limesurvey/distinfo b/www/limesurvey/distinfo
new file mode 100644
index 000000000000..e0f134acb397
--- /dev/null
+++ b/www/limesurvey/distinfo
@@ -0,0 +1,2 @@
+MD5 (phpsurveyor-0_98_final.zip) = 39521a28f5445d11c31448682301925a
+SIZE (phpsurveyor-0_98_final.zip) = 620334
diff --git a/www/limesurvey/pkg-descr b/www/limesurvey/pkg-descr
new file mode 100644
index 000000000000..30be5f67c939
--- /dev/null
+++ b/www/limesurvey/pkg-descr
@@ -0,0 +1,21 @@
+From the website:
+
+What is PHP Surveyor?
+
+PHP Surveyor is a set of PHP scripts that interact with MySQL to develop
+surveys, publish surveys and collect responses to surveys. Once a survey
+has been created it can be published as an online survey (displayed as
+single questions, group by group or all in one page) or you can use a
+dataentry system for administration of paper-based versions of the survey.
+PHP Surveyor can produced 'branching' surveys (set conditions on whether
+individual questions will display), can vary the look and feel of your
+survey through a templating system, and can provide basic statistical
+analysis of your survey results.
+
+PHP Surveyor includes the capacity to generate individualised 'tokens', so
+if you have a list of people you want to invite to participate in a survey
+you can issue each one with a token, and they will be able to access the
+survey using that token. This allows for quite good quality control of
+your surveys.
+
+WWW: http://phpsurveyor.sourceforge.net/index.php
diff --git a/www/limesurvey/pkg-message b/www/limesurvey/pkg-message
new file mode 100644
index 000000000000..82e95862a4ac
--- /dev/null
+++ b/www/limesurvey/pkg-message
@@ -0,0 +1,15 @@
+----------------------------------------------------------------------------
+phpsurveyor has been installed, but is not quite ready to be used yet!
+
+You have to ensure that you have a mysql server installed and configured.
+Further information on these installation procedures may
+be found in:
+
+ %%PREFIX%%/%%PHPSURVEYORDIR%%/admin/instructions.html
+
+Once these steps have been taken, you may connect to the following URL to
+configure your installation of phpsurveyor:
+
+ http://localhost/%%PHPSURVEYORURL%%/
+
+----------------------------------------------------------------------------
diff --git a/www/limesurvey/pkg-plist b/www/limesurvey/pkg-plist
new file mode 100644
index 000000000000..fe0d03803987
--- /dev/null
+++ b/www/limesurvey/pkg-plist
@@ -0,0 +1,306 @@
+%%PHPSURVEYORDIR%%/Cut.gif
+%%PHPSURVEYORDIR%%/admin/activate.php
+%%PHPSURVEYORDIR%%/admin/admin.php
+%%PHPSURVEYORDIR%%/admin/browse.php
+%%PHPSURVEYORDIR%%/admin/checkfields.php
+%%PHPSURVEYORDIR%%/admin/classes/phpzip.inc.php
+%%PHPSURVEYORDIR%%/admin/common.php
+%%PHPSURVEYORDIR%%/admin/conditions.php
+%%PHPSURVEYORDIR%%/admin/config.php
+%%PHPSURVEYORDIR%%/admin/createdb.php
+%%PHPSURVEYORDIR%%/admin/database.php
+%%PHPSURVEYORDIR%%/admin/dataentry.php
+%%PHPSURVEYORDIR%%/admin/dbchecker.php
+%%PHPSURVEYORDIR%%/admin/deactivate.php
+%%PHPSURVEYORDIR%%/admin/deletesurvey.php
+%%PHPSURVEYORDIR%%/admin/dumpdb.php
+%%PHPSURVEYORDIR%%/admin/dumpgroup.php
+%%PHPSURVEYORDIR%%/admin/dumplabel.php
+%%PHPSURVEYORDIR%%/admin/dumpquestion.php
+%%PHPSURVEYORDIR%%/admin/dumpsurvey.php
+%%PHPSURVEYORDIR%%/admin/export.php
+%%PHPSURVEYORDIR%%/admin/html.php
+%%PHPSURVEYORDIR%%/admin/images/DownArrow.gif
+%%PHPSURVEYORDIR%%/admin/images/Thumbs.db
+%%PHPSURVEYORDIR%%/admin/images/activate.gif
+%%PHPSURVEYORDIR%%/admin/images/active.gif
+%%PHPSURVEYORDIR%%/admin/images/add.gif
+%%PHPSURVEYORDIR%%/admin/images/answers.gif
+%%PHPSURVEYORDIR%%/admin/images/badsecurity.gif
+%%PHPSURVEYORDIR%%/admin/images/blank.gif
+%%PHPSURVEYORDIR%%/admin/images/browse.gif
+%%PHPSURVEYORDIR%%/admin/images/checkdb.gif
+%%PHPSURVEYORDIR%%/admin/images/close.gif
+%%PHPSURVEYORDIR%%/admin/images/conditions.gif
+%%PHPSURVEYORDIR%%/admin/images/copy.gif
+%%PHPSURVEYORDIR%%/admin/images/copyright.txt
+%%PHPSURVEYORDIR%%/admin/images/cut.gif
+%%PHPSURVEYORDIR%%/admin/images/databack.gif
+%%PHPSURVEYORDIR%%/admin/images/databegin.gif
+%%PHPSURVEYORDIR%%/admin/images/dataend.gif
+%%PHPSURVEYORDIR%%/admin/images/dataentry.gif
+%%PHPSURVEYORDIR%%/admin/images/dataforward.gif
+%%PHPSURVEYORDIR%%/admin/images/deactivate.gif
+%%PHPSURVEYORDIR%%/admin/images/delete.gif
+%%PHPSURVEYORDIR%%/admin/images/do.gif
+%%PHPSURVEYORDIR%%/admin/images/document.gif
+%%PHPSURVEYORDIR%%/admin/images/edit.gif
+%%PHPSURVEYORDIR%%/admin/images/export.gif
+%%PHPSURVEYORDIR%%/admin/images/help.gif
+%%PHPSURVEYORDIR%%/admin/images/home.gif
+%%PHPSURVEYORDIR%%/admin/images/import.gif
+%%PHPSURVEYORDIR%%/admin/images/inactive.gif
+%%PHPSURVEYORDIR%%/admin/images/inactive_old.gif
+%%PHPSURVEYORDIR%%/admin/images/invite.gif
+%%PHPSURVEYORDIR%%/admin/images/labels.gif
+%%PHPSURVEYORDIR%%/admin/images/minus.gif
+%%PHPSURVEYORDIR%%/admin/images/phpsurveyor_logo.jpg
+%%PHPSURVEYORDIR%%/admin/images/plus.gif
+%%PHPSURVEYORDIR%%/admin/images/print.gif
+%%PHPSURVEYORDIR%%/admin/images/remind.gif
+%%PHPSURVEYORDIR%%/admin/images/save.gif
+%%PHPSURVEYORDIR%%/admin/images/security.gif
+%%PHPSURVEYORDIR%%/admin/images/seperator.gif
+%%PHPSURVEYORDIR%%/admin/images/showhelp.gif
+%%PHPSURVEYORDIR%%/admin/images/speaker.jpg
+%%PHPSURVEYORDIR%%/admin/images/statistics.gif
+%%PHPSURVEYORDIR%%/admin/images/summary.gif
+%%PHPSURVEYORDIR%%/admin/images/templates.gif
+%%PHPSURVEYORDIR%%/admin/images/tokenify.gif
+%%PHPSURVEYORDIR%%/admin/images/tokens.gif
+%%PHPSURVEYORDIR%%/admin/images/trafficgreen.gif
+%%PHPSURVEYORDIR%%/admin/images/trafficred.gif
+%%PHPSURVEYORDIR%%/admin/images/viewlast.gif
+%%PHPSURVEYORDIR%%/admin/importgroup.php
+%%PHPSURVEYORDIR%%/admin/importlabel.php
+%%PHPSURVEYORDIR%%/admin/importquestion.php
+%%PHPSURVEYORDIR%%/admin/importsurvey.php
+%%PHPSURVEYORDIR%%/admin/instructions.html
+%%PHPSURVEYORDIR%%/admin/labels.php
+%%PHPSURVEYORDIR%%/admin/lang/chinese/admin.html
+%%PHPSURVEYORDIR%%/admin/lang/chinese/answer.html
+%%PHPSURVEYORDIR%%/admin/lang/chinese/group.html
+%%PHPSURVEYORDIR%%/admin/lang/chinese/labels.html
+%%PHPSURVEYORDIR%%/admin/lang/chinese/labelsets.html
+%%PHPSURVEYORDIR%%/admin/lang/chinese/messages.php
+%%PHPSURVEYORDIR%%/admin/lang/chinese/question.html
+%%PHPSURVEYORDIR%%/admin/lang/chinese/survey.html
+%%PHPSURVEYORDIR%%/admin/lang/chinese/tokens.html
+%%PHPSURVEYORDIR%%/admin/lang/chinese/users.html
+%%PHPSURVEYORDIR%%/admin/lang/deutsch/admin.html
+%%PHPSURVEYORDIR%%/admin/lang/deutsch/answer.html
+%%PHPSURVEYORDIR%%/admin/lang/deutsch/group.html
+%%PHPSURVEYORDIR%%/admin/lang/deutsch/labels.html
+%%PHPSURVEYORDIR%%/admin/lang/deutsch/labelsets.html
+%%PHPSURVEYORDIR%%/admin/lang/deutsch/messages.php
+%%PHPSURVEYORDIR%%/admin/lang/deutsch/question.html
+%%PHPSURVEYORDIR%%/admin/lang/deutsch/survey.html
+%%PHPSURVEYORDIR%%/admin/lang/deutsch/tokens.html
+%%PHPSURVEYORDIR%%/admin/lang/deutsch/users.html
+%%PHPSURVEYORDIR%%/admin/lang/english/admin.html
+%%PHPSURVEYORDIR%%/admin/lang/english/answer.html
+%%PHPSURVEYORDIR%%/admin/lang/english/group.html
+%%PHPSURVEYORDIR%%/admin/lang/english/labels.html
+%%PHPSURVEYORDIR%%/admin/lang/english/labelsets.html
+%%PHPSURVEYORDIR%%/admin/lang/english/messages.php
+%%PHPSURVEYORDIR%%/admin/lang/english/question.html
+%%PHPSURVEYORDIR%%/admin/lang/english/survey.html
+%%PHPSURVEYORDIR%%/admin/lang/english/tokens.html
+%%PHPSURVEYORDIR%%/admin/lang/english/users.html
+%%PHPSURVEYORDIR%%/admin/lang/french/admin.html
+%%PHPSURVEYORDIR%%/admin/lang/french/answer.html
+%%PHPSURVEYORDIR%%/admin/lang/french/group.html
+%%PHPSURVEYORDIR%%/admin/lang/french/labels.html
+%%PHPSURVEYORDIR%%/admin/lang/french/labelsets.html
+%%PHPSURVEYORDIR%%/admin/lang/french/messages.php
+%%PHPSURVEYORDIR%%/admin/lang/french/question.html
+%%PHPSURVEYORDIR%%/admin/lang/french/survey.html
+%%PHPSURVEYORDIR%%/admin/lang/french/tokens.html
+%%PHPSURVEYORDIR%%/admin/lang/french/users.html
+%%PHPSURVEYORDIR%%/admin/lang/italian/admin.html
+%%PHPSURVEYORDIR%%/admin/lang/italian/answer.html
+%%PHPSURVEYORDIR%%/admin/lang/italian/group.html
+%%PHPSURVEYORDIR%%/admin/lang/italian/labels.html
+%%PHPSURVEYORDIR%%/admin/lang/italian/labelsets.html
+%%PHPSURVEYORDIR%%/admin/lang/italian/messages.php
+%%PHPSURVEYORDIR%%/admin/lang/italian/question.html
+%%PHPSURVEYORDIR%%/admin/lang/italian/survey.html
+%%PHPSURVEYORDIR%%/admin/lang/italian/tokens.html
+%%PHPSURVEYORDIR%%/admin/lang/italian/users.html
+%%PHPSURVEYORDIR%%/admin/lang/nederlands/admin.html
+%%PHPSURVEYORDIR%%/admin/lang/nederlands/answer.html
+%%PHPSURVEYORDIR%%/admin/lang/nederlands/group.html
+%%PHPSURVEYORDIR%%/admin/lang/nederlands/labels.html
+%%PHPSURVEYORDIR%%/admin/lang/nederlands/labelsets.html
+%%PHPSURVEYORDIR%%/admin/lang/nederlands/messages.php
+%%PHPSURVEYORDIR%%/admin/lang/nederlands/question.html
+%%PHPSURVEYORDIR%%/admin/lang/nederlands/survey.html
+%%PHPSURVEYORDIR%%/admin/lang/nederlands/tokens.html
+%%PHPSURVEYORDIR%%/admin/lang/nederlands/users.html
+%%PHPSURVEYORDIR%%/admin/lang/spanish/admin.html
+%%PHPSURVEYORDIR%%/admin/lang/spanish/answer.html
+%%PHPSURVEYORDIR%%/admin/lang/spanish/group.html
+%%PHPSURVEYORDIR%%/admin/lang/spanish/labels.html
+%%PHPSURVEYORDIR%%/admin/lang/spanish/labelsets.html
+%%PHPSURVEYORDIR%%/admin/lang/spanish/messages.php
+%%PHPSURVEYORDIR%%/admin/lang/spanish/question.html
+%%PHPSURVEYORDIR%%/admin/lang/spanish/survey.html
+%%PHPSURVEYORDIR%%/admin/lang/spanish/tokens.html
+%%PHPSURVEYORDIR%%/admin/lang/spanish/users.html
+%%PHPSURVEYORDIR%%/admin/license.txt
+%%PHPSURVEYORDIR%%/admin/listcolumn.php
+%%PHPSURVEYORDIR%%/admin/maketables.sql
+%%PHPSURVEYORDIR%%/admin/printablesurvey.php
+%%PHPSURVEYORDIR%%/admin/resultsdump.php
+%%PHPSURVEYORDIR%%/admin/sample_survey.sql
+%%PHPSURVEYORDIR%%/admin/sessioncontrol.php
+%%PHPSURVEYORDIR%%/admin/spss.php
+%%PHPSURVEYORDIR%%/admin/statistics.php
+%%PHPSURVEYORDIR%%/admin/summary.txt
+%%PHPSURVEYORDIR%%/admin/templates.html
+%%PHPSURVEYORDIR%%/admin/templates.php
+%%PHPSURVEYORDIR%%/admin/tokens.php
+%%PHPSURVEYORDIR%%/admin/usercontrol.php
+%%PHPSURVEYORDIR%%/chart.jpg
+%%PHPSURVEYORDIR%%/group.php
+%%PHPSURVEYORDIR%%/help.gif
+%%PHPSURVEYORDIR%%/index.php
+%%PHPSURVEYORDIR%%/lang/chinese.lang.php
+%%PHPSURVEYORDIR%%/lang/danish.lang.php
+%%PHPSURVEYORDIR%%/lang/deutsch.lang.php
+%%PHPSURVEYORDIR%%/lang/english.lang.php
+%%PHPSURVEYORDIR%%/lang/french.lang.php
+%%PHPSURVEYORDIR%%/lang/hungarian.lang.php
+%%PHPSURVEYORDIR%%/lang/italian.lang.php
+%%PHPSURVEYORDIR%%/lang/nederlands.lang.php
+%%PHPSURVEYORDIR%%/lang/norwegian.lang.php
+%%PHPSURVEYORDIR%%/lang/simplified-chinese.lang.php
+%%PHPSURVEYORDIR%%/lang/slovenian.lang.php
+%%PHPSURVEYORDIR%%/lang/spanish.lang.php
+%%PHPSURVEYORDIR%%/lang/swedish.lang.php
+%%PHPSURVEYORDIR%%/pkg-message
+%%PHPSURVEYORDIR%%/qanda.php
+%%PHPSURVEYORDIR%%/question.php
+%%PHPSURVEYORDIR%%/register.php
+%%PHPSURVEYORDIR%%/survey.php
+%%PHPSURVEYORDIR%%/templates/basic/chart.jpg
+%%PHPSURVEYORDIR%%/templates/basic/clearall.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/completed.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/endgroup.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/endpage.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/groupdescription.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/logo.gif
+%%PHPSURVEYORDIR%%/templates/basic/navigator.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/privacy.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/question.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/readme.txt
+%%PHPSURVEYORDIR%%/templates/basic/register.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/startgroup.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/startpage.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/submit.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/survey.pstpl
+%%PHPSURVEYORDIR%%/templates/basic/welcome.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/chart.jpg
+%%PHPSURVEYORDIR%%/templates/bubblegum/clearall.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/completed.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/endgroup.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/endpage.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/groupdescription.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/navigator.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/privacy.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/question.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/register.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/startgroup.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/startpage.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/submit.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/survey.pstpl
+%%PHPSURVEYORDIR%%/templates/bubblegum/welcome.pstpl
+%%PHPSURVEYORDIR%%/templates/default/chart.jpg
+%%PHPSURVEYORDIR%%/templates/default/clearall.pstpl
+%%PHPSURVEYORDIR%%/templates/default/completed.pstpl
+%%PHPSURVEYORDIR%%/templates/default/endgroup.pstpl
+%%PHPSURVEYORDIR%%/templates/default/endpage.pstpl
+%%PHPSURVEYORDIR%%/templates/default/groupdescription.pstpl
+%%PHPSURVEYORDIR%%/templates/default/navigator.pstpl
+%%PHPSURVEYORDIR%%/templates/default/privacy.pstpl
+%%PHPSURVEYORDIR%%/templates/default/question.pstpl
+%%PHPSURVEYORDIR%%/templates/default/register.pstpl
+%%PHPSURVEYORDIR%%/templates/default/startgroup.pstpl
+%%PHPSURVEYORDIR%%/templates/default/startpage.pstpl
+%%PHPSURVEYORDIR%%/templates/default/submit.pstpl
+%%PHPSURVEYORDIR%%/templates/default/survey.pstpl
+%%PHPSURVEYORDIR%%/templates/default/welcome.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/Thumbs.db
+%%PHPSURVEYORDIR%%/templates/edgyblue/bot_bord.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/botleft_bord.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/botright_bord.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/chart.jpg
+%%PHPSURVEYORDIR%%/templates/edgyblue/clearall.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/completed.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/endgroup.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/endpage.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/groupdescription.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/head_bot.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/head_botleft.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/head_botright.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/head_top.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/head_topleft.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/head_topright.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/left_bord.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/navigator.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange2_bot.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange2_botleft.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange2_botright.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange2_left.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange2_right.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange2_top.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange2_topleft.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange2_topright.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange_bot.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange_botleft.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange_botright.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange_left.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange_right.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange_top.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange_topleft.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/orange_topright.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/privacy.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/question.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/register.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/right_bord.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/single_bot.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/single_botleft.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/single_botright.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/single_left.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/single_right.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/single_top.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/single_topleft.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/single_topright.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/startgroup.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/startpage.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/submit.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/survey.pstpl
+%%PHPSURVEYORDIR%%/templates/edgyblue/top_bord.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/topleft_bord.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/topright_bord.gif
+%%PHPSURVEYORDIR%%/templates/edgyblue/welcome.pstpl
+@dirrm %%PHPSURVEYORDIR%%/tmp
+@dirrm %%PHPSURVEYORDIR%%/templates/edgyblue
+@dirrm %%PHPSURVEYORDIR%%/templates/default
+@dirrm %%PHPSURVEYORDIR%%/templates/bubblegum
+@dirrm %%PHPSURVEYORDIR%%/templates/basic
+@dirrm %%PHPSURVEYORDIR%%/templates
+@dirrm %%PHPSURVEYORDIR%%/lang
+@dirrm %%PHPSURVEYORDIR%%/admin/lang/spanish
+@dirrm %%PHPSURVEYORDIR%%/admin/lang/nederlands
+@dirrm %%PHPSURVEYORDIR%%/admin/lang/italian
+@dirrm %%PHPSURVEYORDIR%%/admin/lang/french
+@dirrm %%PHPSURVEYORDIR%%/admin/lang/english
+@dirrm %%PHPSURVEYORDIR%%/admin/lang/deutsch
+@dirrm %%PHPSURVEYORDIR%%/admin/lang/chinese
+@dirrm %%PHPSURVEYORDIR%%/admin/lang
+@dirrm %%PHPSURVEYORDIR%%/admin/images
+@dirrm %%PHPSURVEYORDIR%%/admin/classes
+@dirrm %%PHPSURVEYORDIR%%/admin
+@dirrm %%PHPSURVEYORDIR%%
+@exec chown -R %%WWWOWN%%:%%WWWGRP%% %%PREFIX%%/%%PHPSURVEYORDIR%%