aboutsummaryrefslogtreecommitdiff
path: root/www/linux-c6-qt47-webkit/Makefile
diff options
context:
space:
mode:
authorJohannes Jost Meixner <xmj@FreeBSD.org>2014-09-22 10:40:00 +0000
committerJohannes Jost Meixner <xmj@FreeBSD.org>2014-09-22 10:40:00 +0000
commit05317facbedf1ed4566b56f4e09e6e4a49fc3f38 (patch)
treef0614b64c20d137667eadfbdc5663150937dc6c3 /www/linux-c6-qt47-webkit/Makefile
parentf287925fdbb7ff7ab55ee8aaa28cf756fe49a296 (diff)
downloadports-05317facbedf1ed4566b56f4e09e6e4a49fc3f38.tar.gz
ports-05317facbedf1ed4566b56f4e09e6e4a49fc3f38.zip
Notes
Diffstat (limited to 'www/linux-c6-qt47-webkit/Makefile')
-rw-r--r--www/linux-c6-qt47-webkit/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/www/linux-c6-qt47-webkit/Makefile b/www/linux-c6-qt47-webkit/Makefile
new file mode 100644
index 000000000000..3011921e609b
--- /dev/null
+++ b/www/linux-c6-qt47-webkit/Makefile
@@ -0,0 +1,29 @@
+# Created by: Artyom Mirgorodskiy <artyom.mirgorodsky@gmail.com>
+# $FreeBSD$
+
+PORTNAME= qt47-webkit
+PORTVERSION= 4.7.2
+CATEGORIES= www linux
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= xmj
+PKGNAMEPREFIX= linux-${USE_LINUX}-
+DISTNAME= ${PORTNAME}-${PORTVERSION}-${RPMVERSION}
+DIST_SUBDIR= rpm/${LINUX_RPM_ARCH}/centos/c5
+
+MAINTAINER= emulation@FreeBSD.org
+COMMENT= RPM of QT4 (Linux CentOS 5)
+
+ONLY_FOR_ARCHS= i386 amd64
+RPMVERSION= 1_18.el5
+USE_LINUX= c6
+LINUX_RPM_ARCH= i386
+USE_LINUX_APPS= fontconfig png xorglibs sqlite3 qt47 qt47-x11
+
+USE_LINUX_RPM= yes
+LINUX_DIST_VER= 5
+USE_LDCONFIG= yes
+DESCR= ${.CURDIR}/../../www/webkit-gtk3/pkg-descr # contains no GTK references, reuse
+
+SRC_DISTFILES:= # unretrievable
+
+.include <bsd.port.mk>