aboutsummaryrefslogtreecommitdiff
path: root/www/mkapachepw/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-04-15 11:44:30 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-04-15 11:44:30 +0000
commit484c7ef64b82fb849d2f249021d330448ada39fd (patch)
tree60d4d0c4c493215417acff55a7e731489dfb41c5 /www/mkapachepw/Makefile
parent322bff4f9d11b3820b129d9f2f1310d2a3a7fdc9 (diff)
Notes
Diffstat (limited to 'www/mkapachepw/Makefile')
-rw-r--r--www/mkapachepw/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/www/mkapachepw/Makefile b/www/mkapachepw/Makefile
new file mode 100644
index 000000000000..ec55f4f65766
--- /dev/null
+++ b/www/mkapachepw/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: apachepw
+# Date Created: 07 April 2005
+# Whom: tundra
+#
+# $FreeBSD$
+#
+
+PORTNAME= mkapachepw
+PORTVERSION= 1.121
+CATEGORIES= www
+MASTER_SITES= http://www.tundraware.com/Software/mkapachepw/
+
+MAINTAINER= mkapachepw@tundraware.com
+COMMENT= A Group & Password Management Tool For Apache
+
+USE_PYTHON= yes
+
+MANCOMPRESSED= yes
+MAN1= mkapachepw.1
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+.for f in WHATSNEW.txt mkapachepw-license.txt mkapachepw.html mkapachepw.pdf mkapachepw.ps mkapachepw.txt
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>