aboutsummaryrefslogtreecommitdiff
path: root/www/mod_auth_kerb2/Makefile
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2004-02-07 03:31:20 +0000
committerKris Kennaway <kris@FreeBSD.org>2004-02-07 03:31:20 +0000
commit30333ffeef992cd5d03aed4b632da0019034e89d (patch)
treef2f7d77a71093145b1db3054b0fadc8a881f19d0 /www/mod_auth_kerb2/Makefile
parentf1bc94ba14dfdf2283107b55eeb734b035ffb45e (diff)
BROKEN on 5.x: Does not compile
Notes
Notes: svn path=/head/; revision=100206
Diffstat (limited to 'www/mod_auth_kerb2/Makefile')
-rw-r--r--www/mod_auth_kerb2/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/www/mod_auth_kerb2/Makefile b/www/mod_auth_kerb2/Makefile
index 2ae366ff6a37..d4ca183a3357 100644
--- a/www/mod_auth_kerb2/Makefile
+++ b/www/mod_auth_kerb2/Makefile
@@ -30,6 +30,12 @@ WRKSRC= ${WRKDIR}/src/modules/kerberos
KRB5_HOME?= ${LOCALBASE}
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 502000
+BROKEN= "Does not compile"
+.endif
+
do-build:
cd ${WRKSRC} && \
${APXS} -I${KRB5_HOME}/include \
@@ -43,4 +49,4 @@ do-build:
do-install:
${APXS} -i -A -n ${PORTNAME:S/mod_//g} ${WRKSRC}/${PORTNAME}.so
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>