aboutsummaryrefslogtreecommitdiff
path: root/www/mod_auth_remote/Makefile
diff options
context:
space:
mode:
authorErwin Lansing <erwin@FreeBSD.org>2003-12-09 12:17:58 +0000
committerErwin Lansing <erwin@FreeBSD.org>2003-12-09 12:17:58 +0000
commit5dda08d708f99615ec74b12041fa7e3ed5ddd621 (patch)
tree8943950844d17bf113df71a575e07e671b7c6e72 /www/mod_auth_remote/Makefile
parent04e005f55e9db951d00dbb5212b21b39c0e79023 (diff)
Notes
Diffstat (limited to 'www/mod_auth_remote/Makefile')
-rw-r--r--www/mod_auth_remote/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/mod_auth_remote/Makefile b/www/mod_auth_remote/Makefile
index 906bc8adfe49..52e1f0bdb7f2 100644
--- a/www/mod_auth_remote/Makefile
+++ b/www/mod_auth_remote/Makefile
@@ -7,6 +7,7 @@
PORTNAME= mod_auth_remote
PORTVERSION= 0.1
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://sheepkiller.nerim.net/ports/${PORTNAME}/ \
http://www.cultdeadsheep.org/FreeBSD/ports/download/distfiles/
@@ -16,11 +17,10 @@ DIST_SUBDIR= apache
MAINTAINER= sheepkiller@cultdeadsheep.org
COMMENT= Allows users to authenticate on a remote web server
-BUILD_DEPENDS= ${LOCALBASE}/sbin/apxs:${PORTSDIR}/www/apache2
-RUN_DEPENDS= ${BUILD_DEPENDS}
-
-APXS?= ${LOCALBASE}/sbin/apxs
+USE_APACHE= YES
+WITH_APACHE2= YES
+PORTDOCS= readme.txt
do-build:
@(cd ${WRKSRC} && ${APXS} -c ${PORTNAME}.c)
@@ -28,7 +28,7 @@ do-install:
@(cd ${WRKSRC} && ${APXS} -A -i ${PORTNAME}.la)
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
- @${INSTALL_DATA} ${WRKSRC}/readme.txt ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${DOCSDIR}
.endif
.include <bsd.port.mk>