aboutsummaryrefslogtreecommitdiff
path: root/www/mod_authnz_external24/Makefile
diff options
context:
space:
mode:
authorOlli Hauer <ohauer@FreeBSD.org>2014-01-14 21:34:53 +0000
committerOlli Hauer <ohauer@FreeBSD.org>2014-01-14 21:34:53 +0000
commita95d4c89e510a3ae6690e26549e4c763a81e929c (patch)
tree4b83b74c2d7130f651b2d0fa2585dd2f03f2e718 /www/mod_authnz_external24/Makefile
parentbcd0f52004e66a2a2e3c8c5858efb367c5b06ac1 (diff)
downloadports-a95d4c89e510a3ae6690e26549e4c763a81e929c.tar.gz
ports-a95d4c89e510a3ae6690e26549e4c763a81e929c.zip
Notes
Diffstat (limited to 'www/mod_authnz_external24/Makefile')
-rw-r--r--www/mod_authnz_external24/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/www/mod_authnz_external24/Makefile b/www/mod_authnz_external24/Makefile
new file mode 100644
index 000000000000..1a886e24aaf4
--- /dev/null
+++ b/www/mod_authnz_external24/Makefile
@@ -0,0 +1,29 @@
+# Created by: José García Juanino <jjuanino@gmail.com>
+# $FreeBSD$
+
+PORTNAME= mod_authnz_external
+PORTVERSION= 3.3.2
+CATEGORIES= www
+MASTER_SITES= GOOGLE_CODE
+PKGNAMESUFFIX= 24
+DIST_SUBDIR= apache24
+
+MAINTAINER= eugene@zhegan.in
+COMMENT= Allows users authentication based on external mechanisms on apache 2.4
+
+LICENSE= APACHE20
+
+USE_APACHE= 24
+AP_FAST_BUILD= yes
+AP_GENPLIST= yes
+SHORTMODNAME= authnz_external
+PROJECTHOST= mod-auth-external
+
+PORTDOCS= AUTHENTICATORS INSTALL README \
+ CHANGES UPGRADE INSTALL.HARDCODE
+
+post-install:
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ @${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${STAGEDIR}${DOCSDIR}
+
+.include <bsd.port.mk>