aboutsummaryrefslogtreecommitdiff
path: root/www/mod_clamav/Makefile
diff options
context:
space:
mode:
authorClement Laforet <clement@FreeBSD.org>2004-04-21 20:39:23 +0000
committerClement Laforet <clement@FreeBSD.org>2004-04-21 20:39:23 +0000
commit673b269d01296898aefb67389d06518fc935fa58 (patch)
tree17e626d1effed1dda0fff8bbd35f333da034c0ab /www/mod_clamav/Makefile
parente99b5c6140653c69be5f3dcc6910adb9ba0edc03 (diff)
downloadports-673b269d01296898aefb67389d06518fc935fa58.tar.gz
ports-673b269d01296898aefb67389d06518fc935fa58.zip
Notes
Diffstat (limited to 'www/mod_clamav/Makefile')
-rw-r--r--www/mod_clamav/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/www/mod_clamav/Makefile b/www/mod_clamav/Makefile
index 1eeafbf9eef9..a337dc39518b 100644
--- a/www/mod_clamav/Makefile
+++ b/www/mod_clamav/Makefile
@@ -28,8 +28,12 @@ CLAMAV_PORT= security/clamav
CONFIGURE_ARGS= --with-apxs=${PREFIX}/sbin/apxs \
--libdir=${PREFIX}/lib/apache2
CFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib
-CONFIGURE_ENV+= LDFLAGS="${LDFLAGS}"
+CPPFLAGS+= -I${LOCALBASE}/include \
+ ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib \
+ ${PTHREAD_LIBS}
+CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" \
+ LDFLAGS="${LDFLAGS}"
post-install:
@${CAT} ${PKGMESSAGE}