aboutsummaryrefslogtreecommitdiff
path: root/www/momspider/Makefile
diff options
context:
space:
mode:
authorWolfram Schneider <wosch@FreeBSD.org>1997-10-11 17:58:56 +0000
committerWolfram Schneider <wosch@FreeBSD.org>1997-10-11 17:58:56 +0000
commit5abe104793ead00c6577933a6382f2c3f276e5eb (patch)
tree394d806ac9b7fa0578812539fb93369dbb09cb80 /www/momspider/Makefile
parent645ac205261ba44a96336ce98a36b3dee80acdac (diff)
downloadports-5abe104793ead00c6577933a6382f2c3f276e5eb.tar.gz
ports-5abe104793ead00c6577933a6382f2c3f276e5eb.zip
Notes
Diffstat (limited to 'www/momspider/Makefile')
-rw-r--r--www/momspider/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/www/momspider/Makefile b/www/momspider/Makefile
new file mode 100644
index 000000000000..40da08fd3c50
--- /dev/null
+++ b/www/momspider/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: dict
+# Version required: 1.00
+# Date created: 11 October 1997
+# Whom: wosch
+#
+# $Id$
+
+DISTNAME= MOMspider-1.00
+CATEGORIES= www
+MASTER_SITES= ftp://www.ics.uci.edu/pub/websoft/libwww-perl/ \
+ ftp://www.ics.uci.edu/pub/websoft/MOMspider/ \
+ http://www.freebsd.org/~wosch/src/
+DISTFILES= ${DISTNAME}${EXTRACT_SUFX} libwww-perl-0.40.tar.gz
+
+MAINTAINER= wosch@FreeBSD.org
+
+momdir= ${PREFIX}/momspider
+wwwdir= libwww-perl-0.40
+
+do-build:
+
+do-install:
+ ${MKDIR} ${momdir}/${wwwdir}
+ ${CP} -r ${WRKSRC}/* ${momdir}
+ ${RM} -rf ${WRKSRC}/../${wwwdir}/RCS
+ ${CP} -r ${WRKSRC}/../${wwwdir} ${momdir}
+ ${INSTALL} -c -o ${BINOWN} -g ${BINGRP} -m ${BINMODE} \
+ ${FILESDIR}/momspider.sh ${PREFIX}/bin/momspider
+
+.include <bsd.port.mk>