aboutsummaryrefslogtreecommitdiff
path: root/www/mozilla/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2004-12-23 02:23:45 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2004-12-23 02:23:45 +0000
commit52202dafd80718492ffe1930e6f0c17a6261dd56 (patch)
treed2330e430f5f5925eb292d4f73deba7260332b23 /www/mozilla/Makefile
parent3119b9d636e58bab350b5a13b12fe2f15b59f375 (diff)
downloadports-52202dafd80718492ffe1930e6f0c17a6261dd56.tar.gz
ports-52202dafd80718492ffe1930e6f0c17a6261dd56.zip
Notes
Diffstat (limited to 'www/mozilla/Makefile')
-rw-r--r--www/mozilla/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/www/mozilla/Makefile b/www/mozilla/Makefile
index c4bb79df5ddf..10d6f6deb06f 100644
--- a/www/mozilla/Makefile
+++ b/www/mozilla/Makefile
@@ -110,7 +110,7 @@ OPTIONS=XFT "Enable Xft font anti-aliasing" on \
JAVASCRIPT_DEBUGGER "Enable the DTD and JavaScript debuggers" off \
OPTIMIZED_CFLAGS "Enable -O2 optimizations" off \
SMB "Enable smb:// URI support using gnomevfs" off \
- MENU_ENTRY "Add mozilla to the GNOME menu" off
+ MENU_ENTRY "Add mozilla to the GNOME menu" on
.include <bsd.port.pre.mk>
@@ -361,6 +361,7 @@ do-install:
cd ${FAKEDIR}/include/mozilla && ${FIND} . | \
${CPIO} -pdm -L -R ${LIBOWN}:${LIBGRP} ${PREFIX}/include/${MOZILLA}
.if defined(WITH_MENU_ENTRY)
+ ${MKDIR} ${PREFIX}/share/gnome/applications
${INSTALL_DATA} ${WRKDIR}/mozilla.desktop \
${PREFIX}/share/gnome/applications
.endif