aboutsummaryrefslogtreecommitdiff
path: root/www/nginx-devel/Makefile
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2009-12-26 13:04:41 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2009-12-26 13:04:41 +0000
commit86658a227602224926f97c85da7ece9922971798 (patch)
treec8ce54f5b176dbe2df6392e48b411a325660932e /www/nginx-devel/Makefile
parent79a8d8d1baf860c3d4f183aa83f14c7546902343 (diff)
Notes
Diffstat (limited to 'www/nginx-devel/Makefile')
-rw-r--r--www/nginx-devel/Makefile8
1 files changed, 2 insertions, 6 deletions
diff --git a/www/nginx-devel/Makefile b/www/nginx-devel/Makefile
index 1078f3ee2ca9..725d5d3b6cc1 100644
--- a/www/nginx-devel/Makefile
+++ b/www/nginx-devel/Makefile
@@ -46,7 +46,7 @@ OPTIONS= DEBUG "Enable nginx debugging" off \
MAIL_SSL_MODULE "Enable mail_ssl module" off \
WWW "Enable html sample files" on \
HTTP_ACCESSKEY_MODULE "3rd party http_accesskey module" off \
- HTTP_AUTH_PAM_MODULE "3rd party http_auth_pam module" off \
+ HTTP_AUTH_PAM_MODULE "3rd party http_auth_pam module" off \
HTTP_EVAL_MODULE "3rd party eval module" off \
HTTP_FANCYINDEX_MODULE "3rd party http_fancyindex module" off \
HTTP_MOGILEFS_MODULE "3rd party mogilefs module" off \
@@ -236,7 +236,7 @@ CONFIGURE_ARGS+=--with-http_realip_module
.endif
.if defined(WITH_HTTP_REDIS_MODULE)
-NGINX_REDIS_MODULE_VERSION= 0.3.0
+NGINX_REDIS_MODULE_VERSION= 0.3.1
MASTER_SITES+= ${MASTER_SITE_LOCAL:S/$/:redis/}
MASTER_SITE_SUBDIR+= osa/:redis
DISTFILES+= ngx_http_redis-${NGINX_REDIS_MODULE_VERSION}.tar.gz:redis
@@ -401,10 +401,6 @@ post-patch:
@${PATCH} ${PATCH_ARGS} < \
${PATCHDIR}/extra-patch-ngx_http_notice_module.c
.endif
-.if defined(WITH_HTTP_REDIS_MODULE)
- @${PATCH} ${PATCH_ARGS} < \
- ${PATCHDIR}/extra-patch-ngx_http_redis_module.c
-.endif
.if defined(WITH_HTTP_UPLOAD_MODULE)
@${PATCH} ${PATCH_ARGS} < \
${PATCHDIR}/extra-patch-ngx_http_upload_module.c