aboutsummaryrefslogtreecommitdiff
path: root/www/nginx/Makefile
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2013-09-07 10:31:24 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2013-09-07 10:31:24 +0000
commit157f0c9b4e6caa5b6d6d050432b8d6a154c675ef (patch)
treef8be4beb28311a35b2a46b7619b8870a56f4f1b1 /www/nginx/Makefile
parenta3af1c89a71569dc475737602426b3f3e46f3127 (diff)
Notes
Diffstat (limited to 'www/nginx/Makefile')
-rw-r--r--www/nginx/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index b2ea75b386e2..4f55f6e4e771 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -439,7 +439,7 @@ EXTRA_PATCHES+= ${PATCHDIR}/extra-patch-ngx_http_notice_module.c
.if ${PORT_OPTIONS:MHTTP_PERL}
CATEGORIES+= perl5
CONFIGURE_ARGS+=--with-http_perl_module
-USE_PERL5= yes
+USES+= perl5
.endif
.if ${PORT_OPTIONS:MHTTP_PUSH}
@@ -656,7 +656,7 @@ CONFIGURE_ARGS+=--without-http_rewrite_module \
.endif
.if ${PORT_OPTIONS:MPASSENGER}
-PASSENGER_VERSION= 4.0.14
+PASSENGER_VERSION= 4.0.16
MASTER_SITES+= http://s3.amazonaws.com/phusion-passenger/releases/:passenger
DISTFILES+= passenger-${PASSENGER_VERSION}.tar.gz:passenger
CONFIGURE_ARGS+=--add-module=${WRKDIR}/passenger-${PASSENGER_VERSION}/ext/nginx