aboutsummaryrefslogtreecommitdiff
path: root/www/nginx/Makefile
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2012-06-07 16:57:23 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2012-06-07 16:57:23 +0000
commit7036364eba36033269ba1df59658a370f5461a4c (patch)
treeddc0dd1fdc78a492a11d00d30d554e7dda4d729d /www/nginx/Makefile
parent10dc67e491391ba81aa09aa64e0ac714e83c7f2c (diff)
downloadports-7036364eba36033269ba1df59658a370f5461a4c.tar.gz
ports-7036364eba36033269ba1df59658a370f5461a4c.zip
Notes
Diffstat (limited to 'www/nginx/Makefile')
-rw-r--r--www/nginx/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index d81bb535aaec..ac9e721ba2bd 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -579,8 +579,8 @@ LIB_DEPENDS+= luajit-5.1.2:${PORTSDIR}/lang/luajit
CONFIGURE_ENV+= "LUAJIT_INC=${LOCALBASE}/include/luajit-2.0"
CONFIGURE_ENV+= "LUAJIT_LIB=${LOCALBASE}/lib"
USE_NGINX_DEVEL_KIT= yes
-NGINX_LUA_VERSION= 0.5.0rc28
-GIT_LUA_VERSION= 0-g7a7ac79
+NGINX_LUA_VERSION= 0.5.0rc30
+GIT_LUA_VERSION= 0-g3b1e9aa
FETCH_ARGS= -pRr
MASTER_SITES+= https://github.com/chaoslawful/lua-nginx-module/tarball/v${NGINX_LUA_VERSION}/:lua
DISTFILES+= chaoslawful-lua-nginx-module-v${NGINX_LUA_VERSION}-${GIT_LUA_VERSION}.tar.gz:lua
@@ -643,8 +643,8 @@ CONFIGURE_ARGS+=--add-module=${WRKDIR}/agentzh-rds-csv-nginx-module-${GIT_RDS_CS
.endif
.if ${PORT_OPTIONS:MRDS_JSON}
-NGINX_RDS_JSON_VERSION= 0.12rc7
-GIT_RDS_JSON_VERSION= 0-g253db2b
+NGINX_RDS_JSON_VERSION= 0.12rc10
+GIT_RDS_JSON_VERSION= 0-g74c21b3
FETCH_ARGS= -pRr
MASTER_SITES+= https://github.com/agentzh/rds-json-nginx-module/tarball/v${NGINX_RDS_JSON_VERSION}/:rdsjson
DISTFILES+= agentzh-rds-json-nginx-module-v${NGINX_RDS_JSON_VERSION}-${GIT_RDS_JSON_VERSION}.tar.gz:rdsjson