aboutsummaryrefslogtreecommitdiff
path: root/www/nginx
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2013-12-02 18:14:19 +0000
committerMathieu Arnold <mat@FreeBSD.org>2013-12-02 18:14:19 +0000
commita7ebe77fb8ba799ab58ace732eb9d5a2662ed913 (patch)
tree0fa2f5f20c3086f3203e2bafaba5deb11f297742 /www/nginx
parent0a5d74efe62530be5b8a4691032b86b887a3df7a (diff)
Notes
Diffstat (limited to 'www/nginx')
-rw-r--r--www/nginx/Makefile1
-rw-r--r--www/nginx/files/extra-patch-syslog_support2
2 files changed, 2 insertions, 1 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 11a27b98190d..e5fce7612332 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -3,6 +3,7 @@
PORTNAME= nginx
PORTVERSION= 1.4.4
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= www
MASTER_SITES= http://nginx.org/download/
diff --git a/www/nginx/files/extra-patch-syslog_support b/www/nginx/files/extra-patch-syslog_support
index 019313f3214d..fc0bc6b662ff 100644
--- a/www/nginx/files/extra-patch-syslog_support
+++ b/www/nginx/files/extra-patch-syslog_support
@@ -721,7 +721,7 @@ index 54e1c26..2b05157 100644
+ SYSLOG_FACILITY="LOG_DAEMON"
+fi
+if test "${USE_SYSLOG}" = "YES"; then
-+ CFLAGS="$CFLAGS -DUSE_SYSLOG -DSYSLOG_FACILITY=${SYSLOG_FACILITY}"
++ CFLAGS="$CFLAGS -DNGX_ENABLE_SYSLOG -DSYSLOG_FACILITY=${SYSLOG_FACILITY}"
+fi
cat << END > $NGX_MAKEFILE