aboutsummaryrefslogtreecommitdiff
path: root/www/nscache/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-07-07 19:59:26 +0000
committerSteve Price <steve@FreeBSD.org>2000-07-07 19:59:26 +0000
commit89b7d2a4465628b128b8f5f7fde5f2a3e2b2a8df (patch)
treedab293772a4c12d5e7f6c0f30c1e8ae09e1cfe4d /www/nscache/Makefile
parent65b63032bfb3a3f1c8ac4ee660ac83927b43c92a (diff)
Notes
Diffstat (limited to 'www/nscache/Makefile')
-rw-r--r--www/nscache/Makefile11
1 files changed, 10 insertions, 1 deletions
diff --git a/www/nscache/Makefile b/www/nscache/Makefile
index 03c547ccb6b3..dd7f0f8c6434 100644
--- a/www/nscache/Makefile
+++ b/www/nscache/Makefile
@@ -16,6 +16,15 @@ MAINTAINER= kris@FreeBSD.org
LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
-USE_AUTOCONF= yes
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+USE_AUTOMAKE= yes
+AUTOMAKE= automake -a -i
+CONFIGURE_ENV= CPPFALGS="-I${LOCALBASE}/include" \
+ GTK_CONFIG="${GTK_CONFIG}" \
+ LIBS="-L${LOCALBASE}/lib"
+
+pre-configure:
+ @cd ${WRKSRC}; aclocal -I ${X11BASE}/share/aclocal
.include <bsd.port.mk>