aboutsummaryrefslogtreecommitdiff
path: root/www/opera/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
commit72ea7e696b763bdbcef04fdbccc122c0364fa567 (patch)
tree38b741bb92caf8470d126310c77168cb30040476 /www/opera/Makefile
parent5e102732a601b54d1dc9e887dc050777bf920349 (diff)
downloadports-72ea7e696b763bdbcef04fdbccc122c0364fa567.tar.gz
ports-72ea7e696b763bdbcef04fdbccc122c0364fa567.zip
Notes
Diffstat (limited to 'www/opera/Makefile')
-rw-r--r--www/opera/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/www/opera/Makefile b/www/opera/Makefile
index 2014854cc190..eca0f1cad32d 100644
--- a/www/opera/Makefile
+++ b/www/opera/Makefile
@@ -16,10 +16,10 @@ DISTNAME= ${PORTNAME}-${OPERA_VER}-${OPERA_BUILD}.${ARCH}.freebsd
MAINTAINER= ak@FreeBSD.org
COMMENT= Blazingly fast, full-featured, standards-compliant browser
-LIB_DEPENDS= libfreetype.so:${PORTSDIR}/print/freetype2 \
- libfontconfig.so:${PORTSDIR}/x11-fonts/fontconfig
-BUILD_DEPENDS= ${LOCALBASE}/bin/update-mime-database:${PORTSDIR}/misc/shared-mime-info
-RUN_DEPENDS= ${LOCALBASE}/bin/update-mime-database:${PORTSDIR}/misc/shared-mime-info
+LIB_DEPENDS= libfreetype.so:print/freetype2 \
+ libfontconfig.so:x11-fonts/fontconfig
+BUILD_DEPENDS= ${LOCALBASE}/bin/update-mime-database:misc/shared-mime-info
+RUN_DEPENDS= ${LOCALBASE}/bin/update-mime-database:misc/shared-mime-info
BUNDLE_LIBS= yes
@@ -42,7 +42,7 @@ NO_OPTIONS_SORT=yes
CUPS_DESC= support for printing (requires CUPS)
VIDEO_DESC= support for HTML5 video (requires GStreamer)
-CUPS_LIB_DEPENDS= libcups.so:${PORTSDIR}/print/cups
+CUPS_LIB_DEPENDS= libcups.so:print/cups
VIDEO_USE= gstreamer=vorbis,ogg,theora,vp8,good
GTK2_USE= gnome=gtk20,libxml2
@@ -68,7 +68,7 @@ INSTALLS_ICONS= yes
OPERA_ARCH= ${ARCH:S,i386,intel,}
.if ${OSVERSION} >= 1000054
-BUILD_DEPENDS+= ${LOCALBASE}/lib/compat/libstdc++.so.6:${PORTSDIR}/misc/compat9x
+BUILD_DEPENDS+= ${LOCALBASE}/lib/compat/libstdc++.so.6:misc/compat9x
PLIST_SUB+= LIBSTDC=""
.else
PLIST_SUB+= LIBSTDC="@comment "