aboutsummaryrefslogtreecommitdiff
path: root/www/osb-nrcit/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2004-12-01 04:02:47 +0000
committerMichael Johnson <ahze@FreeBSD.org>2004-12-01 04:02:47 +0000
commit45e271d3f4dab1f2406bf8496e602a0a23acde11 (patch)
treec72402e93cd20df98d4ae5fe2bc95dd979e2d9be /www/osb-nrcit/Makefile
parentc19e87c3c6ebc04c7c5a7eab35c79159e5b4ae6d (diff)
Notes
Diffstat (limited to 'www/osb-nrcit/Makefile')
-rw-r--r--www/osb-nrcit/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/osb-nrcit/Makefile b/www/osb-nrcit/Makefile
new file mode 100644
index 000000000000..a2d5384a05f6
--- /dev/null
+++ b/www/osb-nrcit/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: osb-nrcit
+# Date created: 2004-11-29
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= osb-nrcit
+PORTVERSION= 0.5.0
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= gtk-webcore
+
+MAINTAINER= ahze@FreeBSD.org
+COMMENT= Embeddable web component using KJS, KHTML and KWIQ
+
+LIB_DEPENDS= nrcore.0:${PORTSDIR}/www/osb-nrcore \
+ curl.3:${PORTSDIR}/ftp/curl
+
+USE_GNOME= gtk20 gnomehack
+INSTALLS_SHLIB= yes
+USE_LIBTOOL_VER=15
+
+.include <bsd.port.mk>