aboutsummaryrefslogtreecommitdiff
path: root/www/otter-browser/Makefile
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-11-04 19:00:53 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-11-04 19:00:53 +0000
commit89d1bb9ab01e93b870f01933054c0acd8205ff46 (patch)
treee0f4b7d2567ee42aa9691bf31504507d0e3eaaca /www/otter-browser/Makefile
parent29439ee094406379a3bf20855d95ae8c42f20200 (diff)
downloadports-89d1bb9ab01e93b870f01933054c0acd8205ff46.tar.gz
ports-89d1bb9ab01e93b870f01933054c0acd8205ff46.zip
Notes
Diffstat (limited to 'www/otter-browser/Makefile')
-rw-r--r--www/otter-browser/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/www/otter-browser/Makefile b/www/otter-browser/Makefile
index d99540d690e5..484f2e702764 100644
--- a/www/otter-browser/Makefile
+++ b/www/otter-browser/Makefile
@@ -3,6 +3,7 @@
PORTNAME= otter-browser
DISTVERSIONPREFIX= v
DISTVERSION= 0.9.99.3
+PORTREVISION= 1
CATEGORIES= www
MAINTAINER= kde@FreeBSD.org
@@ -14,8 +15,8 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libhunspell-1.6.so:textproc/hunspell
USES= cmake:outsource compiler:c++11-lib desktop-file-utils qt:5
-USE_QT= concurrent core dbus gui multimedia network printsupport \
- qml script sql sql-sqlite3 svg widgets xmlpatterns \
+USE_QT= concurrent core dbus declarative gui multimedia network printsupport \
+ script sql sql-sqlite3 svg widgets xmlpatterns \
buildtools_build qmake_build
USE_GITHUB= yes
@@ -28,7 +29,7 @@ OPTIONS_DEFAULT= QTWEBENGINE QTWEBKIT
QTWEBENGINE_DESC= Build QtWebEngine backend
QTWEBKIT_DESC= Build QtWebKit backend
-QTWEBENGINE_USE= qt=location,quick,webchannel,webengine
+QTWEBENGINE_USE= qt=declarative,location,webchannel,webengine
QTWEBENGINE_CMAKE_BOOL= ENABLE_QTWEBENGINE
QTWEBKIT_USE= qt=webkit