aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Apache-DebugInfo/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2004-04-20 07:23:14 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2004-04-20 07:23:14 +0000
commitf3f45040ecbfe2eb89920bd08edcba73e02f2313 (patch)
treefb2cdbc15ad451dbb6538d6646d1c7089aeedeb2 /www/p5-Apache-DebugInfo/Makefile
parentc3ee992b9242befa107dd8ebfd3d954e20874787 (diff)
downloadports-f3f45040ecbfe2eb89920bd08edcba73e02f2313.tar.gz
ports-f3f45040ecbfe2eb89920bd08edcba73e02f2313.zip
Notes
Diffstat (limited to 'www/p5-Apache-DebugInfo/Makefile')
-rw-r--r--www/p5-Apache-DebugInfo/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/www/p5-Apache-DebugInfo/Makefile b/www/p5-Apache-DebugInfo/Makefile
new file mode 100644
index 000000000000..fbb38d6c3f2e
--- /dev/null
+++ b/www/p5-Apache-DebugInfo/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: Apache-DebugInfo
+# Date created: 19 April 2004
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Apache-DebugInfo
+PORTVERSION= 0.05
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Apache
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Log various bits of per-request data
+
+.if defined(WITH_MODPERL2)
+IGNORE= "This port does not support mod_perl2"
+.else
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/mod_perl.pm:${PORTSDIR}/www/mod_perl
+BUILD_DEPENDS= ${RUN_DEPENDS}
+.endif
+
+PERL_CONFIGURE= yes
+
+MAN3= Apache::DebugInfo.3
+
+.include <bsd.port.mk>