aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Apache-Peek/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-08-11 05:07:58 +0000
committerWill Andrews <will@FreeBSD.org>2000-08-11 05:07:58 +0000
commit212a0fa3391b5e017d8794c220168398d04fef09 (patch)
treeb7f4f5ef99b55077031700b38d6dceb0f89e07ca /www/p5-Apache-Peek/Makefile
parent2f7bb05a55c720c14d1f736311e27a1438bcf787 (diff)
Notes
Diffstat (limited to 'www/p5-Apache-Peek/Makefile')
-rw-r--r--www/p5-Apache-Peek/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/p5-Apache-Peek/Makefile b/www/p5-Apache-Peek/Makefile
new file mode 100644
index 000000000000..b8e6a50e624b
--- /dev/null
+++ b/www/p5-Apache-Peek/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Apache-Peek
+# Date created: 24-Jul-2000
+# Whom: Leo Kim <leo@florida.sarang.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Apache-Peek
+PORTVERSION= 0.9501
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR=Apache
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= leo@florida.sarang.net
+
+USE_PERL5= YES
+MAN3= Apache::Peek.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL \
+ CC="${CC}" CCFLAGS="${CFLAGS}"
+
+.include <bsd.port.mk>