aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Apache-Singleton/Makefile
diff options
context:
space:
mode:
authorSergey Matveychuk <sem@FreeBSD.org>2005-03-12 12:09:31 +0000
committerSergey Matveychuk <sem@FreeBSD.org>2005-03-12 12:09:31 +0000
commit9f7101ca5e222efdd8e81dbe443b249a7868991e (patch)
tree1e4f5a8c175fee01eb6eee28b1dfc4cb24bf1a5c /www/p5-Apache-Singleton/Makefile
parentba0757c84fb919622877e706db02483ce8a7f688 (diff)
Notes
Diffstat (limited to 'www/p5-Apache-Singleton/Makefile')
-rw-r--r--www/p5-Apache-Singleton/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/www/p5-Apache-Singleton/Makefile b/www/p5-Apache-Singleton/Makefile
new file mode 100644
index 000000000000..386e7cb19576
--- /dev/null
+++ b/www/p5-Apache-Singleton/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Apache-Singleton
+# Date created: 2005-02-28
+# Whom: ports@c0decafe.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= Apache-Singleton
+PORTVERSION= 0.07
+CATEGORIES= www devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Apache
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@c0decafe.net
+COMMENT= Singleton class for mod_perl
+
+RUN_DEPENDS=${SITE_PERL}/Class/Singleton.pm:${PORTSDIR}/devel/p5-Class-Singleton
+
+PERL_CONFIGURE= yes
+
+MAN3= Apache::Singleton.3 \
+ Apache::Singleton::Process.3 \
+ Apache::Singleton::Request.3
+
+.include <bsd.port.mk>