aboutsummaryrefslogtreecommitdiff
path: root/www/p5-AxKit-XSP-WebUtils/Makefile
diff options
context:
space:
mode:
authorPatrick Li <pat@FreeBSD.org>2002-01-12 00:29:16 +0000
committerPatrick Li <pat@FreeBSD.org>2002-01-12 00:29:16 +0000
commit99e466912439b7569e5510fec840a3b4db20aeae (patch)
tree7eb29872290eafa9da5da0c68b399b0f69c5fa91 /www/p5-AxKit-XSP-WebUtils/Makefile
parent3afabb25ea1a4d99b049aba4aff005f5bc8c96aa (diff)
Notes
Diffstat (limited to 'www/p5-AxKit-XSP-WebUtils/Makefile')
-rw-r--r--www/p5-AxKit-XSP-WebUtils/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/www/p5-AxKit-XSP-WebUtils/Makefile b/www/p5-AxKit-XSP-WebUtils/Makefile
new file mode 100644
index 000000000000..986280677ca2
--- /dev/null
+++ b/www/p5-AxKit-XSP-WebUtils/Makefile
@@ -0,0 +1,27 @@
+# Ports collection Makefile for: p5-AxKit-XSP-WebUtils
+# Date created: 8 Jan 2002
+# Whom: dom@happygiraffe.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= AxKit-XSP-WebUtils
+PORTVERSION= 1.3.90
+CATEGORIES= www
+MASTER_SITES= http://www.cpan.org/authors/id/M/MS/MSERGEANT/
+PKGNAMEPREFIX= p5-
+DISTNAME= ${PORTNAME}-${PORTVERSION:S/3./3_/}
+
+MAINTAINER= dom@happygiraffe.net
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/AxKit.pm:${PORTSDIR}/www/p5-AxKit
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= AxKit::XSP::WebUtils.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>