aboutsummaryrefslogtreecommitdiff
path: root/www/p5-CGI-Session/Makefile
diff options
context:
space:
mode:
authorAnders Nordby <anders@FreeBSD.org>2002-06-30 19:00:48 +0000
committerAnders Nordby <anders@FreeBSD.org>2002-06-30 19:00:48 +0000
commit44e6a8761fd395911a781f1f83f362f1301b21a6 (patch)
treeecb6f538c5a89a7c3a8ecf956680f01d1101c20d /www/p5-CGI-Session/Makefile
parent57fca668f3246ac729f7f3b16204fb261258e179 (diff)
downloadports-44e6a8761fd395911a781f1f83f362f1301b21a6.tar.gz
ports-44e6a8761fd395911a781f1f83f362f1301b21a6.zip
Notes
Diffstat (limited to 'www/p5-CGI-Session/Makefile')
-rw-r--r--www/p5-CGI-Session/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/www/p5-CGI-Session/Makefile b/www/p5-CGI-Session/Makefile
new file mode 100644
index 000000000000..f95fa6dc2591
--- /dev/null
+++ b/www/p5-CGI-Session/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: p5-CGI-Session
+# Date created: 12 June 2002
+# Whom: Erwin Lansing <erwin@lansing.dk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= CGI-Session
+PORTVERSION= 2.91
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= CGI
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= erwin@lansing.dk
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= CGI::Session::DB_File.3 \
+ CGI::Session::MySQL.3 \
+ CGI::Session::MD5.3 \
+ CGI::Session::File.3 \
+ CGI::Session.3
+
+.include <bsd.port.mk>