aboutsummaryrefslogtreecommitdiff
path: root/www/p5-FAQ-OMatic/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2002-02-08 08:09:54 +0000
committerPete Fritchman <petef@FreeBSD.org>2002-02-08 08:09:54 +0000
commitb6e22e7502d0681362094ccbb022cfd3439bbf5d (patch)
tree8ae593c36a01dcd3e6714581c006191a3cac6482 /www/p5-FAQ-OMatic/Makefile
parent2ee794b501f861e65def8226845a5e92706fac7f (diff)
Add p5-FAQ-OMatic 2.712, perl API to manipulate FAQ-O-Matics.
PR: 33416 Submitted by: Seamus Venasse <svenasse@polaris.ca>
Notes
Notes: svn path=/head/; revision=54357
Diffstat (limited to 'www/p5-FAQ-OMatic/Makefile')
-rw-r--r--www/p5-FAQ-OMatic/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/p5-FAQ-OMatic/Makefile b/www/p5-FAQ-OMatic/Makefile
new file mode 100644
index 000000000000..6ed890e39ac9
--- /dev/null
+++ b/www/p5-FAQ-OMatic/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: FAQ::OMatic
+# Date created: 31 Dec 2001
+# Whom: Seamus Venasse <svenasse@polaris.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= FAQ-OMatic
+PORTVERSION= 2.712
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= FAQ
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= svenasse@polaris.ca
+
+PERL_CONFIGURE= yes
+
+IS_INTERACTIVE= "Needs user input for setting up the FAQ-OMatic"
+
+MAN3= FAQ::OMatic::API.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>