aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTML-Clean/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-03-31 01:21:05 +0000
committerWill Andrews <will@FreeBSD.org>2001-03-31 01:21:05 +0000
commit683d394f514a33ea89bff9f3f79ceb2656c828e1 (patch)
tree863ced17cd83a0ad4bc4e7485ea34b7aff217cf2 /www/p5-HTML-Clean/Makefile
parentfff9aac6a7499dae6cd7b721537d83a132dacae1 (diff)
Add p5-HTML-Clean 0.8, a perl module that cleans up HTML code for web
browsers, not humans. PR: 26213 Submitted by: Alex Kapranoff <kapr@crosswinds.net>
Notes
Notes: svn path=/head/; revision=40608
Diffstat (limited to 'www/p5-HTML-Clean/Makefile')
-rw-r--r--www/p5-HTML-Clean/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/p5-HTML-Clean/Makefile b/www/p5-HTML-Clean/Makefile
new file mode 100644
index 000000000000..ec64f9ed4b60
--- /dev/null
+++ b/www/p5-HTML-Clean/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-HTML-Clean
+# Date created: March 30th 2001
+# Whom: Alex Kapranoff <kapr@crosswinds.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTML-Clean
+PORTVERSION= 0.8
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= HTML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kapr@crosswinds.net
+
+PERL_CONFIGURE= yes
+CONFIGURE_ARGS= INSTALLMAN1DIR=${MANPREFIX}/man/man1
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= HTML::Clean.3
+MAN1= htmlclean.1
+
+.include <bsd.port.mk>