aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTML-Pager/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-03 23:30:45 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-03 23:30:45 +0000
commit423368ab19920859c1fe9dfa76c4cdffb6690eab (patch)
tree32ac909af63f4a255baedd7712224e518042697e /www/p5-HTML-Pager/Makefile
parent6ac1fcb2a40df558d1219f96364f26aee1233b69 (diff)
Notes
Diffstat (limited to 'www/p5-HTML-Pager/Makefile')
-rw-r--r--www/p5-HTML-Pager/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/www/p5-HTML-Pager/Makefile b/www/p5-HTML-Pager/Makefile
new file mode 100644
index 000000000000..82ba6ba7868f
--- /dev/null
+++ b/www/p5-HTML-Pager/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: HTML-Pager
+# Date created: Mon Jan 1 11:59:43 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTML-Pager
+PORTVERSION= 0.03
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= HTML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${SITE_PERL}/HTML/Template.pm:${PORTSDIR}/www/p5-HTML-Template
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= HTML::Pager.3
+
+.include <bsd.port.mk>