aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTTP-Cache-Transparent/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2005-10-14 05:03:35 +0000
committerMichael Johnson <ahze@FreeBSD.org>2005-10-14 05:03:35 +0000
commitd6b7c5e27e1739982fb399a9dbf701bf5c0f8cdc (patch)
tree87b25da2adb75af1fd89ae53699b87e1c63ad973 /www/p5-HTTP-Cache-Transparent/Makefile
parent3c6f319da2d683b6839ce19db9227be7ded506de (diff)
downloadports-d6b7c5e27e1739982fb399a9dbf701bf5c0f8cdc.tar.gz
ports-d6b7c5e27e1739982fb399a9dbf701bf5c0f8cdc.zip
Notes
Diffstat (limited to 'www/p5-HTTP-Cache-Transparent/Makefile')
-rw-r--r--www/p5-HTTP-Cache-Transparent/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/p5-HTTP-Cache-Transparent/Makefile b/www/p5-HTTP-Cache-Transparent/Makefile
new file mode 100644
index 000000000000..72cf78df5f76
--- /dev/null
+++ b/www/p5-HTTP-Cache-Transparent/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-HTTP-Cache-Transparent
+# Date created: 2005-10-14
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTTP-Cache-Transparent
+PORTVERSION= 0.6
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= HTTP
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ahze@FreeBSD.org
+COMMENT= Implementation of http get that keeps a local cache of fetched pages
+
+BUILD_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
+RUN_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
+
+PERL_CONFIGURE= yes
+MAN3= HTTP::Cache::Transparent.3
+
+.include <bsd.port.mk>