aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTTP-Daemon-SSL/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-03-24 16:26:00 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-03-24 16:26:00 +0000
commitac81aa0cf6acce537924395d56f0f90747aba136 (patch)
tree0980766cc9b1fe09129f54e3bb8d2ed628a0f089 /www/p5-HTTP-Daemon-SSL/Makefile
parent65ab38d950814bfddca40803b9d0a46f0fddeef5 (diff)
Notes
Diffstat (limited to 'www/p5-HTTP-Daemon-SSL/Makefile')
-rw-r--r--www/p5-HTTP-Daemon-SSL/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/p5-HTTP-Daemon-SSL/Makefile b/www/p5-HTTP-Daemon-SSL/Makefile
new file mode 100644
index 000000000000..77ab61037dbd
--- /dev/null
+++ b/www/p5-HTTP-Daemon-SSL/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-HTTP-Daemon-SSL
+# Date created: August 27, 2008
+# Whom: Mykola Marzhan <delgod@portaone.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTTP-Daemon-SSL
+PORTVERSION= 1.04
+CATEGORIES= www perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= delgod@portaone.com
+COMMENT= A simple http server class with SSL support
+
+RUN_DEPENDS= ${SITE_PERL}/IO/Socket/SSL.pm:${PORTSDIR}/security/p5-IO-Socket-SSL \
+ ${SITE_PERL}/HTTP/Daemon.pm:${PORTSDIR}/www/p5-libwww
+
+PERL_CONFIGURE= yes
+
+MAN3= HTTP::Daemon::SSL.3
+
+.include <bsd.port.mk>