aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTTP-GHTTP/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2001-02-11 06:50:52 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2001-02-11 06:50:52 +0000
commit9c459f6dd462f35b40a5c0b26f2d7aee501a913e (patch)
treeca801e3c3a5ea71d3050ab98e5db9fc9f5c202be /www/p5-HTTP-GHTTP/Makefile
parent8baff31082ec5a6f09cc80c19fd02db79ad7850b (diff)
downloadports-9c459f6dd462f35b40a5c0b26f2d7aee501a913e.tar.gz
ports-9c459f6dd462f35b40a5c0b26f2d7aee501a913e.zip
Notes
Diffstat (limited to 'www/p5-HTTP-GHTTP/Makefile')
-rw-r--r--www/p5-HTTP-GHTTP/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/p5-HTTP-GHTTP/Makefile b/www/p5-HTTP-GHTTP/Makefile
new file mode 100644
index 000000000000..b82216102343
--- /dev/null
+++ b/www/p5-HTTP-GHTTP/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: HTTP::GHTTP
+# Date created: 11 Jan 2001
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTTP-GHTTP
+PORTVERSION= 1.02
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= HTTP
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@protey.ru
+
+LIB_DEPENDS= ghttp.1:${PORTSDIR}/www/libghttp
+
+PERL_CONFIGURE= yes
+CONFIGURE_ARGS+= LIBS="-L${LOCALBASE}/lib" INC="-I${LOCALBASE}/include"
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= HTTP::GHTTP.3
+
+.include <bsd.port.mk>