aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTTP-Proxy/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2006-08-19 11:55:18 +0000
committerMathieu Arnold <mat@FreeBSD.org>2006-08-19 11:55:18 +0000
commit0cfa8da3dfcf6034e18fcde2d654dbeb53e67bdb (patch)
treef3acfc6070678727eae7c8dfeb2d6bbd763b5eb0 /www/p5-HTTP-Proxy/Makefile
parent486f98cbe1833096c23d6eaedda183ef46c4a54d (diff)
downloadports-0cfa8da3dfcf6034e18fcde2d654dbeb53e67bdb.tar.gz
ports-0cfa8da3dfcf6034e18fcde2d654dbeb53e67bdb.zip
Notes
Diffstat (limited to 'www/p5-HTTP-Proxy/Makefile')
-rw-r--r--www/p5-HTTP-Proxy/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/www/p5-HTTP-Proxy/Makefile b/www/p5-HTTP-Proxy/Makefile
index 609048425f0c..5fb91bc77389 100644
--- a/www/p5-HTTP-Proxy/Makefile
+++ b/www/p5-HTTP-Proxy/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= HTTP-Proxy
-PORTVERSION= 0.19
+PORTVERSION= 0.20
CATEGORIES= www perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= HTTP
@@ -15,8 +15,8 @@ PKGNAMEPREFIX= p5-
MAINTAINER= mat@FreeBSD.org
COMMENT= A pure Perl HTTP proxy
-BUILD_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= ${RUN_DEPENDS}
PERL_MODBUILD= yes
@@ -34,6 +34,7 @@ MAN3= \
HTTP::Proxy::Engine::Legacy.3 \
HTTP::Proxy::Engine::NoFork.3 \
HTTP::Proxy::Engine::ScoreBoard.3 \
+ HTTP::Proxy::FilterStack.3 \
HTTP::Proxy::HeaderFilter.3 \
HTTP::Proxy::HeaderFilter::simple.3 \
HTTP::Proxy::HeaderFilter::standard.3
@@ -41,7 +42,7 @@ MAN3= \
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500600
-IGNORE= requires perl 5.8.0 or later. Install lang/perl5.8 then try again
+IGNORE= requires perl 5.6.0 or later. Install lang/perl5.8 then try again
.endif
.include <bsd.port.post.mk>