aboutsummaryrefslogtreecommitdiff
path: root/www/p5-LWP-Online/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2011-04-11 01:13:14 +0000
committerWen Heping <wen@FreeBSD.org>2011-04-11 01:13:14 +0000
commit4267d80436b812c647c47ebacf64bca4d1e08e97 (patch)
tree9b0a048dfa4b53f679d87c2a7debe6fb58bf948c /www/p5-LWP-Online/Makefile
parent8561fdf25056a8272e496a4beb30d6b891bb11cd (diff)
Notes
Diffstat (limited to 'www/p5-LWP-Online/Makefile')
-rw-r--r--www/p5-LWP-Online/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/p5-LWP-Online/Makefile b/www/p5-LWP-Online/Makefile
new file mode 100644
index 000000000000..bea751724a23
--- /dev/null
+++ b/www/p5-LWP-Online/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-LWP-Online
+# Date created: 2011-04-07
+# Whom: milki <milki@rescomp.berkeley.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= LWP-Online
+PORTVERSION= 1.07
+CATEGORIES= www perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= CPAN:ADAMK
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= milki@rescomp.bekreley.edu
+COMMENT= Checks if process has access to the web
+
+RUN_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
+ p5-URI>=0:${PORTSDIR}/net/p5-URI
+
+PERL_CONFIGURE= yes
+
+MAN3= LWP::Online.3
+
+.include <bsd.port.mk>