aboutsummaryrefslogtreecommitdiff
path: root/www/p5-LWPx-TimedHTTP/Makefile
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2011-11-12 07:03:48 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2011-11-12 07:03:48 +0000
commitf58ac746d76984d6dbb2e38a3b00781dcec2f2e2 (patch)
treed62710a6eba2b60feed3c02b1f369698211e42d7 /www/p5-LWPx-TimedHTTP/Makefile
parent13a63f71a6a9a6289647659c903d63d4171c9340 (diff)
Notes
Diffstat (limited to 'www/p5-LWPx-TimedHTTP/Makefile')
-rw-r--r--www/p5-LWPx-TimedHTTP/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/p5-LWPx-TimedHTTP/Makefile b/www/p5-LWPx-TimedHTTP/Makefile
new file mode 100644
index 000000000000..9d1a97b4afda
--- /dev/null
+++ b/www/p5-LWPx-TimedHTTP/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-LWPx-TimedHTTP
+# Date created: 2011-11-11
+# Whom: Sunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= LWPx-TimedHTTP
+PORTVERSION= 1.8
+CATEGORIES= www perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= sunpoet@FreeBSD.org
+COMMENT= Time the different stages of an HTTP request
+
+BUILD_DEPENDS= p5-HTTP-Daemon>=0:${PORTSDIR}/www/p5-HTTP-Daemon \
+ p5-libwww>=6:${PORTSDIR}/www/p5-libwww
+RUN_DEPENDS= p5-libwww>=6:${PORTSDIR}/www/p5-libwww
+
+PERL_CONFIGURE= yes
+
+MAN3= LWPx::TimedHTTP.3
+
+.include <bsd.port.mk>