aboutsummaryrefslogtreecommitdiff
path: root/www/p5-REST-Google-Apps-Provisioning/Makefile
diff options
context:
space:
mode:
authorSteven Kreuzer <skreuzer@FreeBSD.org>2009-08-07 18:13:13 +0000
committerSteven Kreuzer <skreuzer@FreeBSD.org>2009-08-07 18:13:13 +0000
commite2d6281cfbf01c502f2d915bc3d68afd37405c75 (patch)
tree6e6a7bd1fde8f605d79e6b104842861684945054 /www/p5-REST-Google-Apps-Provisioning/Makefile
parent7d9674a7d39e614c2f3ed695a8efaab7562be5b5 (diff)
Notes
Diffstat (limited to 'www/p5-REST-Google-Apps-Provisioning/Makefile')
-rw-r--r--www/p5-REST-Google-Apps-Provisioning/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/p5-REST-Google-Apps-Provisioning/Makefile b/www/p5-REST-Google-Apps-Provisioning/Makefile
new file mode 100644
index 000000000000..ef6b34b74e31
--- /dev/null
+++ b/www/p5-REST-Google-Apps-Provisioning/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-REST-Google-Apps-Provisioning
+# Date created: 2009-08-06
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= REST-Google-Apps-Provisioning
+PORTVERSION= 1.1.1
+CATEGORIES= www perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= REST
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= gslin@gslin.org
+COMMENT= A Perl library to Google\'s RESTful Apps API
+
+RUN_DEPENDS= p5-XML-Simple>0:${PORTSDIR}/textproc/p5-XML-Simple \
+ p5-libwww>0:${PORTSDIR}/www/p5-libwww
+
+PERL_CONFIGURE= yes
+
+MAN3= REST::Google::Apps::Provisioning.3
+
+.include <bsd.port.mk>