aboutsummaryrefslogtreecommitdiff
path: root/www/p5-RT-Client-REST/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
commit72ea7e696b763bdbcef04fdbccc122c0364fa567 (patch)
tree38b741bb92caf8470d126310c77168cb30040476 /www/p5-RT-Client-REST/Makefile
parent5e102732a601b54d1dc9e887dc050777bf920349 (diff)
downloadports-72ea7e696b763bdbcef04fdbccc122c0364fa567.tar.gz
ports-72ea7e696b763bdbcef04fdbccc122c0364fa567.zip
Notes
Diffstat (limited to 'www/p5-RT-Client-REST/Makefile')
-rw-r--r--www/p5-RT-Client-REST/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/p5-RT-Client-REST/Makefile b/www/p5-RT-Client-REST/Makefile
index e9769e5a2c64..001cd7e4a27e 100644
--- a/www/p5-RT-Client-REST/Makefile
+++ b/www/p5-RT-Client-REST/Makefile
@@ -13,15 +13,15 @@ COMMENT= Perl modules designed to talk to RT installation using REST protocol
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Error>=0:${PORTSDIR}/lang/p5-Error \
- p5-Exception-Class>=0:${PORTSDIR}/devel/p5-Exception-Class \
- p5-DateTime>0:${PORTSDIR}/devel/p5-DateTime \
- p5-DateTime-Format-DateParse>0:${PORTSDIR}/devel/p5-DateTime-Format-DateParse \
- p5-HTTP-Cookies>0:${PORTSDIR}/www/p5-HTTP-Cookies \
- p5-Params-Validate>=0:${PORTSDIR}/devel/p5-Params-Validate \
- p5-URI>0:${PORTSDIR}/net/p5-URI
-TEST_DEPENDS= p5-HTTP-Server-Simple>=0:${PORTSDIR}/www/p5-HTTP-Server-Simple \
- p5-Test-Exception>=0:${PORTSDIR}/devel/p5-Test-Exception
+BUILD_DEPENDS= p5-Error>=0:lang/p5-Error \
+ p5-Exception-Class>=0:devel/p5-Exception-Class \
+ p5-DateTime>0:devel/p5-DateTime \
+ p5-DateTime-Format-DateParse>0:devel/p5-DateTime-Format-DateParse \
+ p5-HTTP-Cookies>0:www/p5-HTTP-Cookies \
+ p5-Params-Validate>=0:devel/p5-Params-Validate \
+ p5-URI>0:net/p5-URI
+TEST_DEPENDS= p5-HTTP-Server-Simple>=0:www/p5-HTTP-Server-Simple \
+ p5-Test-Exception>=0:devel/p5-Test-Exception
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5