aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Tenjin/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2009-12-04 06:37:18 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2009-12-04 06:37:18 +0000
commitd4c63d6872c497b73f88f3f98f1cd3a732e3341b (patch)
tree63bf796e61ee822739a85b8080ab8a9c7b5fa031 /www/p5-Tenjin/Makefile
parent9eb41dc7653b0fdba507f5c34ec1a131760074ae (diff)
downloadports-d4c63d6872c497b73f88f3f98f1cd3a732e3341b.tar.gz
ports-d4c63d6872c497b73f88f3f98f1cd3a732e3341b.zip
Notes
Diffstat (limited to 'www/p5-Tenjin/Makefile')
-rw-r--r--www/p5-Tenjin/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/www/p5-Tenjin/Makefile b/www/p5-Tenjin/Makefile
new file mode 100644
index 000000000000..4e38f5866fbd
--- /dev/null
+++ b/www/p5-Tenjin/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: Tenjin
+# Date created: 04 Dec 2009
+# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Tenjin
+PORTVERSION= 0.04
+CATEGORIES= www perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kuriyama@FreeBSD.org
+COMMENT= Perl extension for fast templating engine with support for embedded
+
+PERL_CONFIGURE= yes
+
+MAN3= Tenjin.3 \
+ Tenjin::Context.3 \
+ Tenjin::Engine.3 \
+ Tenjin::HTML.3 \
+ Tenjin::Preprocessor.3 \
+ Tenjin::Template.3 \
+ Tenjin::Util.3
+
+.include <bsd.port.mk>