aboutsummaryrefslogtreecommitdiff
path: root/www/p5-WWW-Mechanize-DecodedContent/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2008-01-04 08:26:44 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2008-01-04 08:26:44 +0000
commite53feffc698e0a3f943c1d4c867dcf313f5fddbb (patch)
tree3972904fbe137e2f6b89cc002f2611a7c0210564 /www/p5-WWW-Mechanize-DecodedContent/Makefile
parent28cbb454a95549ab94afc53bc0a120939c50fb43 (diff)
downloadports-e53feffc698e0a3f943c1d4c867dcf313f5fddbb.tar.gz
ports-e53feffc698e0a3f943c1d4c867dcf313f5fddbb.zip
Notes
Diffstat (limited to 'www/p5-WWW-Mechanize-DecodedContent/Makefile')
-rw-r--r--www/p5-WWW-Mechanize-DecodedContent/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/www/p5-WWW-Mechanize-DecodedContent/Makefile b/www/p5-WWW-Mechanize-DecodedContent/Makefile
new file mode 100644
index 000000000000..271a0b13fc54
--- /dev/null
+++ b/www/p5-WWW-Mechanize-DecodedContent/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-WWW-Mechanize-DecodedContent
+# Date created: 2007-12-28
+# Whom: Masahiro Teramoto <markun@onohara.to>
+#
+# $FreeBSD$
+#
+
+PORTNAME= WWW-Mechanize-DecodedContent
+PORTVERSION= 0.01
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/M/MI/MIYAGAWA
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= markun@onohara.to
+COMMENT= Decode Mech content using its HTTP response encoding
+
+BUILD_DEPENDS= p5-WWW-Mechanize>=0:${PORTSDIR}/www/p5-WWW-Mechanize \
+ p5-HTTP-Response-Encoding>=0:${PORTSDIR}/www/p5-HTTP-Response-Encoding
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= WWW::Mechanize::DecodedContent.3
+
+.include <bsd.port.mk>