aboutsummaryrefslogtreecommitdiff
path: root/www/p5-WWW-Robot/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-03 23:55:36 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-03 23:55:36 +0000
commit67f64b8151f25d0e398f035d60c017dbc8220ef2 (patch)
treebdbba7bc34b0d5a84ee88880576b1f73cea43b71 /www/p5-WWW-Robot/Makefile
parent8b1d416e7cf9476b3f2880a78d5994e584c4d94a (diff)
downloadports-67f64b8151f25d0e398f035d60c017dbc8220ef2.tar.gz
ports-67f64b8151f25d0e398f035d60c017dbc8220ef2.zip
Notes
Diffstat (limited to 'www/p5-WWW-Robot/Makefile')
-rw-r--r--www/p5-WWW-Robot/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/www/p5-WWW-Robot/Makefile b/www/p5-WWW-Robot/Makefile
new file mode 100644
index 000000000000..174ee7f1a9c9
--- /dev/null
+++ b/www/p5-WWW-Robot/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: WWW-Robot
+# Date created: Wed Jan 3 08:06:35 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= WWW-Robot
+PORTVERSION= 0.022
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= WWW
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${SITE_PERL}/HTML/Element.pm:${PORTSDIR}/www/p5-HTML-Tree \
+ ${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
+ ${SITE_PERL}/HTML/Tagset.pm:${PORTSDIR}/www/p5-HTML-Tagset
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= WWW::Robot.3
+
+.include <bsd.port.mk>