aboutsummaryrefslogtreecommitdiff
path: root/www/pear-Services_urlTea
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-01-20 22:08:28 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-01-20 22:08:28 +0000
commit0926bf1210bd1818073857f9c046ebf407fa1308 (patch)
treefb9fd1bd7368326d1cbab861449af92df8ae56a0 /www/pear-Services_urlTea
parentd4108c93fb5ce4dca91837a4029d039782cfd60b (diff)
downloadports-0926bf1210bd1818073857f9c046ebf407fa1308.tar.gz
ports-0926bf1210bd1818073857f9c046ebf407fa1308.zip
Notes
Diffstat (limited to 'www/pear-Services_urlTea')
-rw-r--r--www/pear-Services_urlTea/Makefile27
-rw-r--r--www/pear-Services_urlTea/distinfo3
-rw-r--r--www/pear-Services_urlTea/pkg-descr6
3 files changed, 36 insertions, 0 deletions
diff --git a/www/pear-Services_urlTea/Makefile b/www/pear-Services_urlTea/Makefile
new file mode 100644
index 000000000000..264cdc08c7dd
--- /dev/null
+++ b/www/pear-Services_urlTea/Makefile
@@ -0,0 +1,27 @@
+# Ports collection makefile for: pear-Services_urlTea
+# Date created: 21 Jan 2007
+# Whom: Ditesh Shashikant Gathani <ditesh@gathani.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Services_urlTea
+PORTVERSION= 0.1.0
+CATEGORIES= www pear
+
+MAINTAINER= ditesh@gathani.org
+COMMENT= PHP interface to urlTea's API
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+
+USE_PHP= curl
+
+FILES= Services/urlTea.php Services/urlTea/Exception.php
+
+TESTS= 001-create.phpt 002-lookup.phpt 003-create-and-lookup.phpt \
+ tests-config.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>
diff --git a/www/pear-Services_urlTea/distinfo b/www/pear-Services_urlTea/distinfo
new file mode 100644
index 000000000000..077229b60e7d
--- /dev/null
+++ b/www/pear-Services_urlTea/distinfo
@@ -0,0 +1,3 @@
+MD5 (PEAR/Services_urlTea-0.1.0.tgz) = 95aa6c8252c86a50394b7095bb0e5944
+SHA256 (PEAR/Services_urlTea-0.1.0.tgz) = 7e936891808d4174fd6d7a943e11b17bd12a34ecce1e8b95785e8afbd1ac4cba
+SIZE (PEAR/Services_urlTea-0.1.0.tgz) = 3416
diff --git a/www/pear-Services_urlTea/pkg-descr b/www/pear-Services_urlTea/pkg-descr
new file mode 100644
index 000000000000..980bb794b57c
--- /dev/null
+++ b/www/pear-Services_urlTea/pkg-descr
@@ -0,0 +1,6 @@
+An interface for accessing urlTea's web services API
+
+WWW: http://pear.php.net/package/Services_urlTea/
+
+- Ditesh Shashikant Gathani
+ditesh@gathani.org