aboutsummaryrefslogtreecommitdiff
path: root/www/phpbb
diff options
context:
space:
mode:
authorJeremy Messenger <mezz@FreeBSD.org>2004-07-24 01:49:56 +0000
committerJeremy Messenger <mezz@FreeBSD.org>2004-07-24 01:49:56 +0000
commit261c3bfe508cfb9c0625479cd2b57d02286a9608 (patch)
treea8ef25b313d01df1a3c16392dfc409ca5cd1b5d0 /www/phpbb
parent3366b1b7de5168a09b9c675f06fa98fdd2dbe92d (diff)
downloadports-261c3bfe508cfb9c0625479cd2b57d02286a9608.tar.gz
ports-261c3bfe508cfb9c0625479cd2b57d02286a9608.zip
Notes
Diffstat (limited to 'www/phpbb')
-rw-r--r--www/phpbb/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/www/phpbb/Makefile b/www/phpbb/Makefile
index 4417796d71f8..b7c44a5023f9 100644
--- a/www/phpbb/Makefile
+++ b/www/phpbb/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= phpbb
-PORTVERSION= 2.0.9
+PORTVERSION= 2.0.10
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -35,8 +35,9 @@ WRKSRC= ${WRKDIR}/phpBB2
NO_BUILD= yes
USE_REINPLACE= yes
PKGMESSAGE= ${WRKDIR}/pkg-message
+PHPBB_VER= ${PORTVERSION:S/.0.//g:S/.//g}
PLIST_SUB+= PHPBBDIR=${PHPBBDIR} WWWOWN=${WWWOWN} WWWGRP=${WWWGRP}
-PLIST_SUB+= PHPBB_VER=${PORTVERSION:S/.//g}
+PLIST_SUB+= PHPBB_VER=${PHPBB_VER}
# Set custom variables:
#
@@ -44,7 +45,7 @@ PHPBBDIR= ${WWWDOCROOT}/${PHPBBURL}
PKGOPTS= ${FILESDIR}/pkg-opts
EXCEPTFILES= ${PREFIX}/${PHPBBDIR}/install/install.php \
${PREFIX}/${PHPBBDIR}/install/upgrade.php \
- ${PREFIX}/${PHPBBDIR}/install/update_to_${PORTVERSION:S/.//g}.php
+ ${PREFIX}/${PHPBBDIR}/install/update_to_${PHPBB_VER}.php
options:
@ ${ECHO_MSG} "===> Build options for ${PKGNAME}:"