aboutsummaryrefslogtreecommitdiff
path: root/www/phpgedview
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-05-27 22:03:09 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-05-27 22:03:09 +0000
commit2fe28174438d5eff68f6d1aa4be6f5ef81556944 (patch)
treedfc8c77c47e1e18164a1906eb58225e3cd13fa5c /www/phpgedview
parent36385ce90d2c7bc2f9c22f049167e73d0d9cc7fb (diff)
downloadports-2fe28174438d5eff68f6d1aa4be6f5ef81556944.tar.gz
ports-2fe28174438d5eff68f6d1aa4be6f5ef81556944.zip
Notes
Diffstat (limited to 'www/phpgedview')
-rw-r--r--www/phpgedview/Makefile41
-rw-r--r--www/phpgedview/distinfo1
-rw-r--r--www/phpgedview/pkg-descr10
-rw-r--r--www/phpgedview/pkg-message7
-rw-r--r--www/phpgedview/pkg-plist340
5 files changed, 399 insertions, 0 deletions
diff --git a/www/phpgedview/Makefile b/www/phpgedview/Makefile
new file mode 100644
index 000000000000..c4d9e01bb6b3
--- /dev/null
+++ b/www/phpgedview/Makefile
@@ -0,0 +1,41 @@
+# New ports collection makefile for: phpGedView
+# Date created: 20 fevrier 2004
+# Whom: Hubert Tournier <hubert@frbsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= phpgedview
+PORTVERSION= 2.65.3
+CATEGORIES= misc
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= phpGedView-${PORTVERSION}
+
+MAINTAINER= hubert@frbsd.org
+COMMENT= Online genealogy viewer
+
+USE_PHP= yes
+WRKSRC= ${WRKDIR}/phpGedView
+NO_BUILD= yes
+
+GEDVIEWDIR?= www/data/phpGedView
+PLIST_SUB+= GEDVIEWDIR=${GEDVIEWDIR}
+
+do-install:
+ ${MKDIR} ${PREFIX}/${GEDVIEWDIR}
+ ${LN} -f ${WRKSRC}/authenticate.php ${WRKSRC}/authenticate.php-dist
+ ${LN} -f ${WRKSRC}/config.php ${WRKSRC}/config.php-dist
+ ${CP} -Rn ${WRKSRC}/* ${PREFIX}/${GEDVIEWDIR}
+ ${RM} ${PREFIX}/${GEDVIEWDIR}/GPL.txt
+ ${RM} ${PREFIX}/${GEDVIEWDIR}/changelog.txt
+ ${RM} ${PREFIX}/${GEDVIEWDIR}/languages/LANG_CHANGELOG.txt
+ ${FIND} ${PREFIX}/${GEDVIEWDIR} -type d -exec ${CHMOD} a+x {} \;
+ ${CHMOD} a+w ${PREFIX}/${GEDVIEWDIR}/authenticate.php
+ ${CHMOD} a+w ${PREFIX}/${GEDVIEWDIR}/config.php
+ ${CHMOD} a+w ${PREFIX}/${GEDVIEWDIR}/index
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>
diff --git a/www/phpgedview/distinfo b/www/phpgedview/distinfo
new file mode 100644
index 000000000000..11e361f80507
--- /dev/null
+++ b/www/phpgedview/distinfo
@@ -0,0 +1 @@
+MD5 (phpGedView-2.65.3.tar.gz) = 0c38d2b9dfad9f43ff69764c068c67b9
diff --git a/www/phpgedview/pkg-descr b/www/phpgedview/pkg-descr
new file mode 100644
index 000000000000..040038c864f0
--- /dev/null
+++ b/www/phpgedview/pkg-descr
@@ -0,0 +1,10 @@
+PhpGedView parses GEDCOM 5.5 genealogy files and displays them on the
+Internet in a format similar to desktop programs. All it requires to
+run is a PHP enabled web server and a gedcom file. You can easily
+customize it by using one of the provided themes or by modifying them
+to meet your own needs.
+
+WWW: http://phpgedview.sourceforge.net/
+
+- Hubert Tournier
+hubert@frbsd.org
diff --git a/www/phpgedview/pkg-message b/www/phpgedview/pkg-message
new file mode 100644
index 000000000000..f75b8406582e
--- /dev/null
+++ b/www/phpgedview/pkg-message
@@ -0,0 +1,7 @@
+=======================================
+
+You should now point your web browser to the phpGedView folder
+(http://www.yourserver.com/phpGedView/) to automatically begin the online
+configuration process.
+
+=======================================
diff --git a/www/phpgedview/pkg-plist b/www/phpgedview/pkg-plist
new file mode 100644
index 000000000000..b50b6a9910e1
--- /dev/null
+++ b/www/phpgedview/pkg-plist
@@ -0,0 +1,340 @@
+%%GEDVIEWDIR%%/addmedia.php
+%%GEDVIEWDIR%%/addnewgedcom.php
+%%GEDVIEWDIR%%/admin.php
+@unexec if cmp -s %D/%%GEDVIEWDIR%%/authenticate.php %D/%%GEDVIEWDIR%%/authenticate.php-dist; then rm -f %D/%%GEDVIEWDIR%%/authenticate.php; fi
+%%GEDVIEWDIR%%/authenticate.php-dist
+@exec if [ ! -f %B/authenticate.php ] ; then cp %B/%f %B/authenticate.php ; chmod a+w %B/authenticate.php ; fi
+%%GEDVIEWDIR%%/authentication_index.php
+%%GEDVIEWDIR%%/authentication_mysql.php
+%%GEDVIEWDIR%%/calendar.php
+%%GEDVIEWDIR%%/clippings.php
+%%GEDVIEWDIR%%/clippings_download.php
+@unexec if cmp -s %D/%%GEDVIEWDIR%%/config.php %D/%%GEDVIEWDIR%%/config.php-dist; then rm -f %D/%%GEDVIEWDIR%%/config.php; fi
+%%GEDVIEWDIR%%/config.php-dist
+@exec if [ ! -f %B/config.php ] ; then cp %B/%f %B/config.php ; chmod a+w %B/config.php ; fi
+%%GEDVIEWDIR%%/config_download.php
+%%GEDVIEWDIR%%/config_gedcom.php
+%%GEDVIEWDIR%%/dateconvert.php
+%%GEDVIEWDIR%%/descendancy.php
+%%GEDVIEWDIR%%/docs/english/PGV-manual-en.doc
+%%GEDVIEWDIR%%/docs/english/PGV-manual-en.html
+%%GEDVIEWDIR%%/docs/english/PGV-manual-en.pdf
+%%GEDVIEWDIR%%/docs/english/PGV-manual-en.png
+%%GEDVIEWDIR%%/docs/english/PGV-manual-en.sxw
+%%GEDVIEWDIR%%/docs/german/PGV-manual-ge.doc
+%%GEDVIEWDIR%%/docs/german/PGV-manual-ge.html
+%%GEDVIEWDIR%%/docs/german/PGV-manual-ge.pdf
+%%GEDVIEWDIR%%/docs/german/PGV-manual-ge.png
+%%GEDVIEWDIR%%/docs/german/PGV-manual-ge.sxw
+%%GEDVIEWDIR%%/downloadgedcom.php
+%%GEDVIEWDIR%%/editconfig.php
+%%GEDVIEWDIR%%/family.php
+%%GEDVIEWDIR%%/editconfig_gedcom.php
+%%GEDVIEWDIR%%/editconfig_help.php
+%%GEDVIEWDIR%%/editgedcoms.php
+%%GEDVIEWDIR%%/editlang.php
+%%GEDVIEWDIR%%/editlang_edit.php
+%%GEDVIEWDIR%%/editlang_edit_settings.php
+%%GEDVIEWDIR%%/editlang_functions.php
+%%GEDVIEWDIR%%/edituser.php
+%%GEDVIEWDIR%%/edit_privacy.php
+%%GEDVIEWDIR%%/famlist.php
+%%GEDVIEWDIR%%/findfamily.php
+%%GEDVIEWDIR%%/findid.php
+%%GEDVIEWDIR%%/findmedia.php
+%%GEDVIEWDIR%%/findplace.php
+%%GEDVIEWDIR%%/findsource.php
+%%GEDVIEWDIR%%/find_sourceid.php
+%%GEDVIEWDIR%%/functions.php
+%%GEDVIEWDIR%%/functions_blocks.php
+%%GEDVIEWDIR%%/functions_index.php
+%%GEDVIEWDIR%%/functions_mysql.php
+%%GEDVIEWDIR%%/functions_print.php
+%%GEDVIEWDIR%%/gdbi.php
+%%GEDVIEWDIR%%/gdbi_changes.php
+%%GEDVIEWDIR%%/gdbi_functions.php
+%%GEDVIEWDIR%%/gdbi_interface.php
+%%GEDVIEWDIR%%/gdbi_test.php
+%%GEDVIEWDIR%%/gedrecord.php
+%%GEDVIEWDIR%%/help_text.php
+%%GEDVIEWDIR%%/images/calendar.gif
+%%GEDVIEWDIR%%/images/cfamily.gif
+%%GEDVIEWDIR%%/images/clippings.gif
+%%GEDVIEWDIR%%/images/descendency.gif
+%%GEDVIEWDIR%%/images/dline.gif
+%%GEDVIEWDIR%%/images/dline2.gif
+%%GEDVIEWDIR%%/images/favicon.ico
+%%GEDVIEWDIR%%/images/flags/da.gif
+%%GEDVIEWDIR%%/images/flags/en.gif
+%%GEDVIEWDIR%%/images/flags/es-ar.gif
+%%GEDVIEWDIR%%/images/flags/es.gif
+%%GEDVIEWDIR%%/images/flags/fr.gif
+%%GEDVIEWDIR%%/images/flags/ge.gif
+%%GEDVIEWDIR%%/images/flags/he.gif
+%%GEDVIEWDIR%%/images/flags/it.gif
+%%GEDVIEWDIR%%/images/flags/nl.gif
+%%GEDVIEWDIR%%/images/flags/no.gif
+%%GEDVIEWDIR%%/images/flags/pl.gif
+%%GEDVIEWDIR%%/images/flags/pt-br.gif
+%%GEDVIEWDIR%%/images/flags/ru.gif
+%%GEDVIEWDIR%%/images/flags/sv.gif
+%%GEDVIEWDIR%%/images/flags/tr.gif
+%%GEDVIEWDIR%%/images/flags/zh.gif
+%%GEDVIEWDIR%%/images/gedcom.gif
+%%GEDVIEWDIR%%/images/gedview.gif
+%%GEDVIEWDIR%%/images/hline.gif
+%%GEDVIEWDIR%%/images/indis.gif
+%%GEDVIEWDIR%%/images/larrow.gif
+%%GEDVIEWDIR%%/images/larrow2.gif
+%%GEDVIEWDIR%%/images/media.gif
+%%GEDVIEWDIR%%/images/minus.gif
+%%GEDVIEWDIR%%/images/move.gif
+%%GEDVIEWDIR%%/images/notes.gif
+%%GEDVIEWDIR%%/images/pedigree.gif
+%%GEDVIEWDIR%%/images/place.gif
+%%GEDVIEWDIR%%/images/plus.gif
+%%GEDVIEWDIR%%/images/rarrow.gif
+%%GEDVIEWDIR%%/images/rarrow2.gif
+%%GEDVIEWDIR%%/images/small/calendar.gif
+%%GEDVIEWDIR%%/images/small/cfamily.gif
+%%GEDVIEWDIR%%/images/small/clippings.gif
+%%GEDVIEWDIR%%/images/small/descendency.gif
+%%GEDVIEWDIR%%/images/small/gedcom.gif
+%%GEDVIEWDIR%%/images/small/indis.gif
+%%GEDVIEWDIR%%/images/small/media.gif
+%%GEDVIEWDIR%%/images/small/notes.gif
+%%GEDVIEWDIR%%/images/small/pedigree.gif
+%%GEDVIEWDIR%%/images/small/place.gif
+%%GEDVIEWDIR%%/images/small/relationship.gif
+%%GEDVIEWDIR%%/images/small/search.gif
+%%GEDVIEWDIR%%/images/small/sfamily.gif
+%%GEDVIEWDIR%%/images/small/source.gif
+%%GEDVIEWDIR%%/images/small/timeline.gif
+%%GEDVIEWDIR%%/images/relationship.gif
+%%GEDVIEWDIR%%/images/search.gif
+%%GEDVIEWDIR%%/images/sfamily.gif
+%%GEDVIEWDIR%%/images/source.gif
+%%GEDVIEWDIR%%/images/spacer.gif
+%%GEDVIEWDIR%%/images/timeline.gif
+%%GEDVIEWDIR%%/images/uarrow.gif
+%%GEDVIEWDIR%%/images/uarrow2.gif
+%%GEDVIEWDIR%%/images/vline.gif
+%%GEDVIEWDIR%%/imageview.php
+%%GEDVIEWDIR%%/importgedcom.php
+%%GEDVIEWDIR%%/index/readme.txt
+%%GEDVIEWDIR%%/index.php
+%%GEDVIEWDIR%%/indilist.php
+%%GEDVIEWDIR%%/individual.php
+%%GEDVIEWDIR%%/languages/configure_help.da.php
+%%GEDVIEWDIR%%/languages/configure_help.en.php
+%%GEDVIEWDIR%%/languages/configure_help.es-ar.php
+%%GEDVIEWDIR%%/languages/configure_help.es.php
+%%GEDVIEWDIR%%/languages/configure_help.fr.php
+%%GEDVIEWDIR%%/languages/configure_help.ge.php
+%%GEDVIEWDIR%%/languages/configure_help.he.php
+%%GEDVIEWDIR%%/languages/configure_help.it.php
+%%GEDVIEWDIR%%/languages/configure_help.nl.php
+%%GEDVIEWDIR%%/languages/configure_help.no.php
+%%GEDVIEWDIR%%/languages/configure_help.pl.php
+%%GEDVIEWDIR%%/languages/configure_help.pt-br.php
+%%GEDVIEWDIR%%/languages/configure_help.ru.php
+%%GEDVIEWDIR%%/languages/configure_help.sv.php
+%%GEDVIEWDIR%%/languages/configure_help.tr.php
+%%GEDVIEWDIR%%/languages/configure_help.zh.php
+%%GEDVIEWDIR%%/languages/facts.da.php
+%%GEDVIEWDIR%%/languages/facts.en.php
+%%GEDVIEWDIR%%/languages/facts.es-ar.php
+%%GEDVIEWDIR%%/languages/facts.es.php
+%%GEDVIEWDIR%%/languages/facts.fr.php
+%%GEDVIEWDIR%%/languages/facts.ge.php
+%%GEDVIEWDIR%%/languages/facts.he.php
+%%GEDVIEWDIR%%/languages/facts.it.php
+%%GEDVIEWDIR%%/languages/facts.nl.php
+%%GEDVIEWDIR%%/languages/facts.no.php
+%%GEDVIEWDIR%%/languages/facts.pl.php
+%%GEDVIEWDIR%%/languages/facts.pt-br.php
+%%GEDVIEWDIR%%/languages/facts.ru.php
+%%GEDVIEWDIR%%/languages/facts.sv.php
+%%GEDVIEWDIR%%/languages/facts.tr.php
+%%GEDVIEWDIR%%/languages/facts.zh.php
+%%GEDVIEWDIR%%/languages/help_text.da.php
+%%GEDVIEWDIR%%/languages/help_text.en.php
+%%GEDVIEWDIR%%/languages/help_text.es-ar.php
+%%GEDVIEWDIR%%/languages/help_text.es.php
+%%GEDVIEWDIR%%/languages/help_text.fr.php
+%%GEDVIEWDIR%%/languages/help_text.ge.php
+%%GEDVIEWDIR%%/languages/help_text.he.php
+%%GEDVIEWDIR%%/languages/help_text.it.php
+%%GEDVIEWDIR%%/languages/help_text.nl.php
+%%GEDVIEWDIR%%/languages/help_text.no.php
+%%GEDVIEWDIR%%/languages/help_text.pl.php
+%%GEDVIEWDIR%%/languages/help_text.pt-br.php
+%%GEDVIEWDIR%%/languages/help_text.ru.php
+%%GEDVIEWDIR%%/languages/help_text.sv.php
+%%GEDVIEWDIR%%/languages/help_text.tr.php
+%%GEDVIEWDIR%%/languages/help_text.zh.php
+%%GEDVIEWDIR%%/languages/lang.da.php
+%%GEDVIEWDIR%%/languages/lang.en.php
+%%GEDVIEWDIR%%/languages/lang.es-ar.php
+%%GEDVIEWDIR%%/languages/lang.es.php
+%%GEDVIEWDIR%%/languages/lang.fr.php
+%%GEDVIEWDIR%%/languages/lang.ge.php
+%%GEDVIEWDIR%%/languages/lang.he.php
+%%GEDVIEWDIR%%/languages/lang.it.php
+%%GEDVIEWDIR%%/languages/lang.nl.php
+%%GEDVIEWDIR%%/languages/lang.no.php
+%%GEDVIEWDIR%%/languages/lang.pl.php
+%%GEDVIEWDIR%%/languages/lang.pt-br.php
+%%GEDVIEWDIR%%/languages/lang.ru.php
+%%GEDVIEWDIR%%/languages/lang.sv.php
+%%GEDVIEWDIR%%/languages/lang.tr.php
+%%GEDVIEWDIR%%/languages/lang.zh.php
+%%GEDVIEWDIR%%/languages/langcodes.php
+%%GEDVIEWDIR%%/lang_settings_std.php
+%%GEDVIEWDIR%%/login.php
+%%GEDVIEWDIR%%/login_register.php
+%%GEDVIEWDIR%%/media/MediaInfo.txt
+%%GEDVIEWDIR%%/media/thumbs/ThumbsInfo.txt
+%%GEDVIEWDIR%%/medialist.php
+%%GEDVIEWDIR%%/message.php
+%%GEDVIEWDIR%%/mygedview.php
+%%GEDVIEWDIR%%/nosupport.php
+%%GEDVIEWDIR%%/phpgedview.js
+%%GEDVIEWDIR%%/placelist.php
+%%GEDVIEWDIR%%/privacy.php
+%%GEDVIEWDIR%%/readme.txt
+%%GEDVIEWDIR%%/relationship.php
+%%GEDVIEWDIR%%/search.php
+%%GEDVIEWDIR%%/session.php
+%%GEDVIEWDIR%%/source.php
+%%GEDVIEWDIR%%/sourcelist.php
+%%GEDVIEWDIR%%/templecodes.php
+%%GEDVIEWDIR%%/themes/minimal/footer.html
+%%GEDVIEWDIR%%/themes/minimal/header.html
+%%GEDVIEWDIR%%/themes/minimal/metatags.php
+%%GEDVIEWDIR%%/themes/minimal/print_footer.html
+%%GEDVIEWDIR%%/themes/minimal/print_header.html
+%%GEDVIEWDIR%%/themes/minimal/style.css
+%%GEDVIEWDIR%%/themes/minimal/sublinks.html
+%%GEDVIEWDIR%%/themes/minimal/theme.php
+%%GEDVIEWDIR%%/themes/minimal/toplinks.html
+%%GEDVIEWDIR%%/themes/ocean/footer.html
+%%GEDVIEWDIR%%/themes/ocean/header.html
+%%GEDVIEWDIR%%/themes/ocean/header.jpg
+%%GEDVIEWDIR%%/themes/ocean/metatags.php
+%%GEDVIEWDIR%%/themes/ocean/print_footer.html
+%%GEDVIEWDIR%%/themes/ocean/print_header.html
+%%GEDVIEWDIR%%/themes/ocean/style.css
+%%GEDVIEWDIR%%/themes/ocean/sublinks.html
+%%GEDVIEWDIR%%/themes/ocean/theme.php
+%%GEDVIEWDIR%%/themes/ocean/toplinks.html
+%%GEDVIEWDIR%%/themes/standard/footer.html
+%%GEDVIEWDIR%%/themes/standard/header.html
+%%GEDVIEWDIR%%/themes/standard/header.png
+%%GEDVIEWDIR%%/themes/standard/metatags.php
+%%GEDVIEWDIR%%/themes/standard/print_footer.html
+%%GEDVIEWDIR%%/themes/standard/print_header.html
+%%GEDVIEWDIR%%/themes/standard/style.css
+%%GEDVIEWDIR%%/themes/standard/sublinks.html
+%%GEDVIEWDIR%%/themes/standard/theme.php
+%%GEDVIEWDIR%%/themes/standard/toplinks.html
+%%GEDVIEWDIR%%/themes/wood/05wy25.jpg
+%%GEDVIEWDIR%%/themes/wood/11wy10.jpg
+%%GEDVIEWDIR%%/themes/wood/14wy20.jpg
+%%GEDVIEWDIR%%/themes/wood/footer.html
+%%GEDVIEWDIR%%/themes/wood/header.html
+%%GEDVIEWDIR%%/themes/wood/metatags.php
+%%GEDVIEWDIR%%/themes/wood/print_footer.html
+%%GEDVIEWDIR%%/themes/wood/print_header.html
+%%GEDVIEWDIR%%/themes/wood/style.css
+%%GEDVIEWDIR%%/themes/wood/sublinks.html
+%%GEDVIEWDIR%%/themes/wood/theme.php
+%%GEDVIEWDIR%%/themes/wood/toplinks.html
+%%GEDVIEWDIR%%/themes/xenea/footer.html
+%%GEDVIEWDIR%%/themes/xenea/header.html
+%%GEDVIEWDIR%%/themes/xenea/images/cabeza.jpg
+%%GEDVIEWDIR%%/themes/xenea/images/calendar.gif
+%%GEDVIEWDIR%%/themes/xenea/images/cfamily.gif
+%%GEDVIEWDIR%%/themes/xenea/images/clippings.gif
+%%GEDVIEWDIR%%/themes/xenea/images/descendency.gif
+%%GEDVIEWDIR%%/themes/xenea/images/dline.gif
+%%GEDVIEWDIR%%/themes/xenea/images/dline2.gif
+%%GEDVIEWDIR%%/themes/xenea/images/favicon.ico
+%%GEDVIEWDIR%%/themes/xenea/images/gedcom.gif
+%%GEDVIEWDIR%%/themes/xenea/images/gedview.gif
+%%GEDVIEWDIR%%/themes/xenea/images/hline.gif
+%%GEDVIEWDIR%%/themes/xenea/images/home.gif
+%%GEDVIEWDIR%%/themes/xenea/images/indis.gif
+%%GEDVIEWDIR%%/themes/xenea/images/larrow.gif
+%%GEDVIEWDIR%%/themes/xenea/images/larrow2.gif
+%%GEDVIEWDIR%%/themes/xenea/images/media.gif
+%%GEDVIEWDIR%%/themes/xenea/images/minus.gif
+%%GEDVIEWDIR%%/themes/xenea/images/move.gif
+%%GEDVIEWDIR%%/themes/xenea/images/notes.gif
+%%GEDVIEWDIR%%/themes/xenea/images/pedigree.gif
+%%GEDVIEWDIR%%/themes/xenea/images/pixel.gif
+%%GEDVIEWDIR%%/themes/xenea/images/place.gif
+%%GEDVIEWDIR%%/themes/xenea/images/plus.gif
+%%GEDVIEWDIR%%/themes/xenea/images/puntos.gif
+%%GEDVIEWDIR%%/themes/xenea/images/puntos2.gif
+%%GEDVIEWDIR%%/themes/xenea/images/rarrow.gif
+%%GEDVIEWDIR%%/themes/xenea/images/rarrow2.gif
+%%GEDVIEWDIR%%/themes/xenea/images/reedme.txt
+%%GEDVIEWDIR%%/themes/xenea/images/relationship.gif
+%%GEDVIEWDIR%%/themes/xenea/images/search.gif
+%%GEDVIEWDIR%%/themes/xenea/images/sfamily.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/calendar.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/cfamily.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/clippings.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/descendency.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/gedcom.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/home.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/indis.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/media.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/notes.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/pedigree.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/pedigri.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/place.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/relationship.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/search.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/sfamily.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/source.gif
+%%GEDVIEWDIR%%/themes/xenea/images/small/timeline.gif
+%%GEDVIEWDIR%%/themes/xenea/images/source.gif
+%%GEDVIEWDIR%%/themes/xenea/images/spacer.gif
+%%GEDVIEWDIR%%/themes/xenea/images/timeline.gif
+%%GEDVIEWDIR%%/themes/xenea/images/uarrow.gif
+%%GEDVIEWDIR%%/themes/xenea/images/uarrow2.gif
+%%GEDVIEWDIR%%/themes/xenea/images/vline.gif
+%%GEDVIEWDIR%%/themes/xenea/metatags.php
+%%GEDVIEWDIR%%/themes/xenea/print_footer.html
+%%GEDVIEWDIR%%/themes/xenea/print_header.html
+%%GEDVIEWDIR%%/themes/xenea/style.css
+%%GEDVIEWDIR%%/themes/xenea/sublinks.html
+%%GEDVIEWDIR%%/themes/xenea/theme.php
+%%GEDVIEWDIR%%/themes/xenea/toplinks.html
+%%GEDVIEWDIR%%/timeline.php
+%%GEDVIEWDIR%%/upgrade.php
+%%GEDVIEWDIR%%/uploadgedcom.php
+%%GEDVIEWDIR%%/uploadmedia.php
+%%GEDVIEWDIR%%/useradmin.php
+%%GEDVIEWDIR%%/xreftorin.php
+@dirrm %%GEDVIEWDIR%%/themes/xenea/images/small
+@dirrm %%GEDVIEWDIR%%/themes/xenea/images
+@dirrm %%GEDVIEWDIR%%/themes/xenea
+@dirrm %%GEDVIEWDIR%%/themes/wood
+@dirrm %%GEDVIEWDIR%%/themes/standard
+@dirrm %%GEDVIEWDIR%%/themes/ocean
+@dirrm %%GEDVIEWDIR%%/themes/minimal
+@dirrm %%GEDVIEWDIR%%/themes
+@dirrm %%GEDVIEWDIR%%/media/thumbs
+@dirrm %%GEDVIEWDIR%%/media
+@dirrm %%GEDVIEWDIR%%/languages
+@dirrm %%GEDVIEWDIR%%/index
+@dirrm %%GEDVIEWDIR%%/images/small
+@dirrm %%GEDVIEWDIR%%/images/flags
+@dirrm %%GEDVIEWDIR%%/images
+@dirrm %%GEDVIEWDIR%%/docs/german
+@dirrm %%GEDVIEWDIR%%/docs/english
+@dirrm %%GEDVIEWDIR%%/docs
+@dirrm %%GEDVIEWDIR%%