aboutsummaryrefslogtreecommitdiff
path: root/www/polipo
diff options
context:
space:
mode:
authorGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
committerGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
commit42542fb07642b8336e808272918f3ae46aa67e0b (patch)
tree98ff235c33c6493aa26457284f122652c38935f7 /www/polipo
parent4c9cd257fd4e6eca46807a43e128d298429ee3cd (diff)
Notes
Diffstat (limited to 'www/polipo')
-rw-r--r--www/polipo/Makefile26
1 files changed, 13 insertions, 13 deletions
diff --git a/www/polipo/Makefile b/www/polipo/Makefile
index e3616867e541..8b7a1eebeaba 100644
--- a/www/polipo/Makefile
+++ b/www/polipo/Makefile
@@ -53,22 +53,22 @@ pre-install: apply-slist
@PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} PRE-INSTALL
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/polipo ${DESTDIR}${PREFIX}/bin/
- ${MKDIR} ${DESTDIR}${PREFIX}/etc/periodic/daily/
- ${INSTALL_SCRIPT} ${WRKDIR}/400.polipo ${DESTDIR}${PREFIX}/etc/periodic/daily/
- ${INSTALL_MAN} ${WRKSRC}/polipo.man ${DESTDIR}${PREFIX}/man/man1/polipo.1
- ${MKDIR} ${DESTDIR}${PCONFIGDIR}
- ${INSTALL_DATA} ${WRKSRC}/config.sample ${DESTDIR}${PCONFIGDIR}
- ${INSTALL_DATA} ${WRKSRC}/forbidden.sample ${DESTDIR}${PCONFIGDIR}
- ${CHGRP} -R ${PGRP} ${DESTDIR}${PCONFIGDIR}
+ ${INSTALL_PROGRAM} ${WRKSRC}/polipo ${PREFIX}/bin/
+ ${MKDIR} ${PREFIX}/etc/periodic/daily/
+ ${INSTALL_SCRIPT} ${WRKDIR}/400.polipo ${PREFIX}/etc/periodic/daily/
+ ${INSTALL_MAN} ${WRKSRC}/polipo.man ${PREFIX}/man/man1/polipo.1
+ ${MKDIR} ${PCONFIGDIR}
+ ${INSTALL_DATA} ${WRKSRC}/config.sample ${PCONFIGDIR}
+ ${INSTALL_DATA} ${WRKSRC}/forbidden.sample ${PCONFIGDIR}
+ ${CHGRP} -R ${PGRP} ${PCONFIGDIR}
.if !defined(NO_PTEXINFO)
- ${INSTALL_DATA} ${WRKSRC}/polipo.info ${DESTDIR}${PREFIX}/info/
+ ${INSTALL_DATA} ${WRKSRC}/polipo.info ${PREFIX}/info/
.endif
.if !defined(NOPORTDOCS)
- ${MKDIR} ${DESTDIR}${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/html/* ${DESTDIR}${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/localindex.html ${DESTDIR}${DATADIR}/www/index.html
- ${CHGRP} -R ${PGRP} ${DESTDIR}${DATADIR}
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/html/* ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/localindex.html ${DATADIR}/www/index.html
+ ${CHGRP} -R ${PGRP} ${DATADIR}
.endif
post-install: