aboutsummaryrefslogtreecommitdiff
path: root/www/publicfile/Makefile
diff options
context:
space:
mode:
authorDavid Thiel <lx@FreeBSD.org>2007-05-27 00:10:02 +0000
committerDavid Thiel <lx@FreeBSD.org>2007-05-27 00:10:02 +0000
commitf06ce59a1c6eb3016731400bdf19f3738bbd4456 (patch)
tree5d6337e5d99c5b316bfca9d14e4b5684cf1c6775 /www/publicfile/Makefile
parent633ddb06d1ee93faa7ac62a5ddade3714e38206e (diff)
downloadports-f06ce59a1c6eb3016731400bdf19f3738bbd4456.tar.gz
ports-f06ce59a1c6eb3016731400bdf19f3738bbd4456.zip
Notes
Diffstat (limited to 'www/publicfile/Makefile')
-rw-r--r--www/publicfile/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/www/publicfile/Makefile b/www/publicfile/Makefile
index 1f4650c67147..b495a0710600 100644
--- a/www/publicfile/Makefile
+++ b/www/publicfile/Makefile
@@ -12,17 +12,17 @@ CATEGORIES= www ftp
MASTER_SITES= http://cr.yp.to/publicfile/ \
ftp://cr.yp.to/publicfile/
-MAINTAINER= lx@redundancy.redundancy.org
+MAINTAINER= lx@FreeBSD.org
COMMENT= A secure, read-only, anonymous HTTP/FTP server
RUN_DEPENDS= setuidgid:${PORTSDIR}/sysutils/daemontools \
tcpserver:${PORTSDIR}/sysutils/ucspi-tcp
OPTIONS= BASICAUTH "basic HTTP authentication support" off \
- COMMONLOG "support for Apache common log format" on \
- REDIRECT_SLASH "don't complain when omitting trailing slash" off \
- ENV_FILETYPES "get filetypes from the environment" off \
- SSL "provide SSL support through ucspi-ssl" on
+ COMMONLOG "support for Apache common log format" off \
+ REDIRECT_SLASH "don't require trailing slash on directories" off \
+ ENV_FILETYPES "get mime types from the environment" off \
+ SSL "provide SSL support through ucspi-ssl" off
.include <bsd.port.pre.mk>
@@ -31,14 +31,14 @@ pre-everything::
@${ECHO_MSG}
@${ECHO_MSG} "Currently the common log and auth patches conflict."
@${ECHO_MSG}
-BROKEN= "Currently the common log and auth patches conflict."
+BROKEN= Currently the common log and auth patches conflict.
.endif
.if defined(WITH_BASICAUTH) && defined(WITH_REDIRECT_SLASH)
@${ECHO_MSG}
@${ECHO_MSG} "Currently the redirect slash and auth patches conflict."
@${ECHO_MSG}
-BROKEN= "Currently the redirect slash and auth patches conflict."
+BROKEN= Currently the redirect slash and auth patches conflict.
.endif
.if defined(WITH_REDIRECT_SLASH)