aboutsummaryrefslogtreecommitdiff
path: root/www/py-albatross/Makefile
diff options
context:
space:
mode:
authorHye-Shik Chang <perky@FreeBSD.org>2002-09-04 07:17:33 +0000
committerHye-Shik Chang <perky@FreeBSD.org>2002-09-04 07:17:33 +0000
commit1d0d62db76f3963426a7b1e74ae157800cc9483d (patch)
tree3af7aa539b0565ec665c6b1aa67ce6a61dbcf0f3 /www/py-albatross/Makefile
parent5421c00ce3ecaca7eded83fbf849f5c0e89dc8d7 (diff)
downloadports-1d0d62db76f3963426a7b1e74ae157800cc9483d.tar.gz
ports-1d0d62db76f3963426a7b1e74ae157800cc9483d.zip
Notes
Diffstat (limited to 'www/py-albatross/Makefile')
-rw-r--r--www/py-albatross/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/py-albatross/Makefile b/www/py-albatross/Makefile
new file mode 100644
index 000000000000..46930518d73f
--- /dev/null
+++ b/www/py-albatross/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: albatross
+# Date created: 29 August 2002
+# Whom: Gregory Bond <gnb@itga.com.au>
+#
+# $FreeBSD$
+
+PORTNAME= albatross
+PORTVERSION= 1.00
+CATEGORIES= www python
+MASTER_SITES= http://object-craft.com.au/projects/albatross/download/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= gnb@itga.com.au
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR} ${EXAMPLESDIR}
+ @${TAR} -cf - -C ${WRKSRC}/doc . | ${TAR} -xf - -C ${DOCSDIR}
+ @${TAR} -cf - -C ${WRKSRC}/samples . | ${TAR} -xf - -C ${EXAMPLESDIR}
+.endif
+
+.include <bsd.port.mk>