aboutsummaryrefslogtreecommitdiff
path: root/www/py-albatross
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2003-07-22 09:01:18 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2003-07-22 09:01:18 +0000
commiteb2548d155cfcb2527800195b29334a2be564403 (patch)
tree72716caf0bef839b837fc826bb1f82673abef4fb /www/py-albatross
parentda7dcbf84bdf1568e055697aa5cdbb1fe6397431 (diff)
downloadports-eb2548d155cfcb2527800195b29334a2be564403.tar.gz
ports-eb2548d155cfcb2527800195b29334a2be564403.zip
Notes
Diffstat (limited to 'www/py-albatross')
-rw-r--r--www/py-albatross/Makefile7
-rw-r--r--www/py-albatross/distinfo3
-rw-r--r--www/py-albatross/pkg-plist481
3 files changed, 453 insertions, 38 deletions
diff --git a/www/py-albatross/Makefile b/www/py-albatross/Makefile
index dd85c5480411..bfb44ecce00a 100644
--- a/www/py-albatross/Makefile
+++ b/www/py-albatross/Makefile
@@ -5,10 +5,12 @@
# $FreeBSD$
PORTNAME= albatross
-PORTVERSION= 1.01
+PORTVERSION= 1.10
CATEGORIES= www python
MASTER_SITES= http://object-craft.com.au/projects/albatross/download/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTFILES= ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX} \
+ ${PORTNAME}-html-${PORTVERSION}${EXTRACT_SUFX}
MAINTAINER= gnb@itga.com.au
COMMENT= Python toolkit for developing highly stateful web applications
@@ -18,8 +20,9 @@ USE_PYDISTUTILS= yes
post-install:
.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR} ${EXAMPLESDIR}
+ @${MKDIR} ${DOCSDIR} ${EXAMPLESDIR} ${DOCSDIR}/html
@${TAR} -cf - -C ${WRKSRC}/doc . | ${TAR} -xf - -C ${DOCSDIR}
+ @${TAR} -cf - -C ${WRKDIR}/albatross . | ${TAR} -xf - -C ${DOCSDIR}/html
@${TAR} -cf - -C ${WRKSRC}/samples . | ${TAR} -xf - -C ${EXAMPLESDIR}
.endif
diff --git a/www/py-albatross/distinfo b/www/py-albatross/distinfo
index ec973bcbed7a..d6834ff66899 100644
--- a/www/py-albatross/distinfo
+++ b/www/py-albatross/distinfo
@@ -1 +1,2 @@
-MD5 (albatross-1.01.tar.gz) = f8311044569b7979ade03d37bbfb6ce7
+MD5 (albatross-1.10.tar.gz) = 1458e47924db51af02f2da5a4ee18835
+MD5 (albatross-html-1.10.tar.gz) = 1f5798c77e9197c22d816cd6f042a4d7
diff --git a/www/py-albatross/pkg-plist b/www/py-albatross/pkg-plist
index d028c6be533c..c6d53ccafd1d 100644
--- a/www/py-albatross/pkg-plist
+++ b/www/py-albatross/pkg-plist
@@ -1,4 +1,5 @@
bin/al-session-daemon
+bin/al-httpd
%%PYTHON_SITELIBDIR%%/albatross/__init__.py
%%PYTHON_SITELIBDIR%%/albatross/__init__.pyc
%%PYTHON_SITELIBDIR%%/albatross/__init__.pyo
@@ -11,9 +12,18 @@ bin/al-session-daemon
%%PYTHON_SITELIBDIR%%/albatross/cgiapp.py
%%PYTHON_SITELIBDIR%%/albatross/cgiapp.pyc
%%PYTHON_SITELIBDIR%%/albatross/cgiapp.pyo
+%%PYTHON_SITELIBDIR%%/albatross/common.py
+%%PYTHON_SITELIBDIR%%/albatross/common.pyc
+%%PYTHON_SITELIBDIR%%/albatross/common.pyo
%%PYTHON_SITELIBDIR%%/albatross/context.py
%%PYTHON_SITELIBDIR%%/albatross/context.pyc
%%PYTHON_SITELIBDIR%%/albatross/context.pyo
+%%PYTHON_SITELIBDIR%%/albatross/fcgiapp.py
+%%PYTHON_SITELIBDIR%%/albatross/fcgiapp.pyc
+%%PYTHON_SITELIBDIR%%/albatross/fcgiapp.pyo
+%%PYTHON_SITELIBDIR%%/albatross/httpdapp.py
+%%PYTHON_SITELIBDIR%%/albatross/httpdapp.pyc
+%%PYTHON_SITELIBDIR%%/albatross/httpdapp.pyo
%%PYTHON_SITELIBDIR%%/albatross/pidfile.py
%%PYTHON_SITELIBDIR%%/albatross/pidfile.pyc
%%PYTHON_SITELIBDIR%%/albatross/pidfile.pyo
@@ -44,29 +54,69 @@ bin/al-session-daemon
%%PORTDOCS%%share/doc/albatross/appcontext.dia
%%PORTDOCS%%share/doc/albatross/application.dia
%%PORTDOCS%%share/doc/albatross/appuser.tex
+%%PORTDOCS%%share/doc/albatross/changes.tex
%%PORTDOCS%%share/doc/albatross/copyright.tex
%%PORTDOCS%%share/doc/albatross/customtags.tex
%%PORTDOCS%%share/doc/albatross/dataflow.dia
+%%PORTDOCS%%share/doc/albatross/doc_methods.py
+%%PORTDOCS%%share/doc/albatross/fakeapp.py
+%%PORTDOCS%%share/doc/albatross/installation.tex
+%%PORTDOCS%%share/doc/albatross/introduction.tex
+%%PORTDOCS%%share/doc/albatross/mixins.tex
+%%PORTDOCS%%share/doc/albatross/modularapp.dia
+%%PORTDOCS%%share/doc/albatross/modularsessapp.dia
+%%PORTDOCS%%share/doc/albatross/modularsessfileapp.dia
+%%PORTDOCS%%share/doc/albatross/mvc.dia
+%%PORTDOCS%%share/doc/albatross/packaged.tex
+%%PORTDOCS%%share/doc/albatross/pagemap.dia
+%%PORTDOCS%%share/doc/albatross/pstumble
+%%PORTDOCS%%share/doc/albatross/randmodapp.dia
+%%PORTDOCS%%share/doc/albatross/randmodsessapp.dia
+%%PORTDOCS%%share/doc/albatross/randmodsessfileapp.dia
+%%PORTDOCS%%share/doc/albatross/sessionappcontext.dia
+%%PORTDOCS%%share/doc/albatross/sessionfileappcontext.dia
+%%PORTDOCS%%share/doc/albatross/simpleapp.dia
+%%PORTDOCS%%share/doc/albatross/simpleappcontext.dia
+%%PORTDOCS%%share/doc/albatross/simplecontext.dia
+%%PORTDOCS%%share/doc/albatross/simplesessapp.dia
+%%PORTDOCS%%share/doc/albatross/simplesessfileapp.dia
+%%PORTDOCS%%share/doc/albatross/tags.tex
+%%PORTDOCS%%share/doc/albatross/tempuser.tex
+%%PORTDOCS%%share/doc/albatross/test_examples.py
+%%PORTDOCS%%share/doc/albatross/thanks.tex
+%%PORTDOCS%%share/doc/albatross/toolkit.dia
+%%PORTDOCS%%share/doc/albatross/twolayer.dia
+%%PORTDOCS%%share/doc/albatross/twolayerctx.dia
%%PORTDOCS%%share/doc/albatross/doctest/tags-a1
%%PORTDOCS%%share/doc/albatross/doctest/tags-a2
%%PORTDOCS%%share/doc/albatross/doctest/tags-a3
%%PORTDOCS%%share/doc/albatross/doctest/tags-comment
-%%PORTDOCS%%share/doc/albatross/doctest/tags-exec
+%%PORTDOCS%%share/doc/albatross/doctest/tags-exec1
+%%PORTDOCS%%share/doc/albatross/doctest/tags-exec2
%%PORTDOCS%%share/doc/albatross/doctest/tags-flush
%%PORTDOCS%%share/doc/albatross/doctest/tags-for1
%%PORTDOCS%%share/doc/albatross/doctest/tags-for2
%%PORTDOCS%%share/doc/albatross/doctest/tags-for3
%%PORTDOCS%%share/doc/albatross/doctest/tags-for4
%%PORTDOCS%%share/doc/albatross/doctest/tags-for5
-%%PORTDOCS%%share/doc/albatross/doctest/tags-if
+%%PORTDOCS%%share/doc/albatross/doctest/tags-for6
+%%PORTDOCS%%share/doc/albatross/doctest/tags-for7
+%%PORTDOCS%%share/doc/albatross/doctest/tags-form-action
+%%PORTDOCS%%share/doc/albatross/doctest/tags-form-file
+%%PORTDOCS%%share/doc/albatross/doctest/tags-if1
+%%PORTDOCS%%share/doc/albatross/doctest/tags-if2
+%%PORTDOCS%%share/doc/albatross/doctest/tags-if3
%%PORTDOCS%%share/doc/albatross/doctest/tags-img
-%%PORTDOCS%%share/doc/albatross/doctest/tags-include
+%%PORTDOCS%%share/doc/albatross/doctest/tags-img-noescape
+%%PORTDOCS%%share/doc/albatross/doctest/tags-include1
+%%PORTDOCS%%share/doc/albatross/doctest/tags-include2
%%PORTDOCS%%share/doc/albatross/doctest/tags-input-checkbox
%%PORTDOCS%%share/doc/albatross/doctest/tags-input-file
-%%PORTDOCS%%share/doc/albatross/doctest/tags-input-hidden
+%%PORTDOCS%%share/doc/albatross/doctest/tags-input-generic
%%PORTDOCS%%share/doc/albatross/doctest/tags-input-image
%%PORTDOCS%%share/doc/albatross/doctest/tags-input-nameexpr
-%%PORTDOCS%%share/doc/albatross/doctest/tags-input-password
+%%PORTDOCS%%share/doc/albatross/doctest/tags-input-nextpage
+%%PORTDOCS%%share/doc/albatross/doctest/tags-input-noescape
%%PORTDOCS%%share/doc/albatross/doctest/tags-input-radio1
%%PORTDOCS%%share/doc/albatross/doctest/tags-input-radio2
%%PORTDOCS%%share/doc/albatross/doctest/tags-input-radio3
@@ -74,8 +124,10 @@ bin/al-session-daemon
%%PORTDOCS%%share/doc/albatross/doctest/tags-input-select2
%%PORTDOCS%%share/doc/albatross/doctest/tags-input-select3
%%PORTDOCS%%share/doc/albatross/doctest/tags-input-select4
-%%PORTDOCS%%share/doc/albatross/doctest/tags-input-submit
-%%PORTDOCS%%share/doc/albatross/doctest/tags-input-text
+%%PORTDOCS%%share/doc/albatross/doctest/tags-input-select5
+%%PORTDOCS%%share/doc/albatross/doctest/tags-input-treeselect
+%%PORTDOCS%%share/doc/albatross/doctest/tags-input-treeselect-node
+%%PORTDOCS%%share/doc/albatross/doctest/tags-item
%%PORTDOCS%%share/doc/albatross/doctest/tags-lookup
%%PORTDOCS%%share/doc/albatross/doctest/tags-macro1
%%PORTDOCS%%share/doc/albatross/doctest/tags-macro2
@@ -84,7 +136,9 @@ bin/al-session-daemon
%%PORTDOCS%%share/doc/albatross/doctest/tags-macro5
%%PORTDOCS%%share/doc/albatross/doctest/tags-macro6
%%PORTDOCS%%share/doc/albatross/doctest/tags-macro7
-%%PORTDOCS%%share/doc/albatross/doctest/tags-textarea
+%%PORTDOCS%%share/doc/albatross/doctest/tags-macro8
+%%PORTDOCS%%share/doc/albatross/doctest/tags-textarea1
+%%PORTDOCS%%share/doc/albatross/doctest/tags-textarea2
%%PORTDOCS%%share/doc/albatross/doctest/tags-value1
%%PORTDOCS%%share/doc/albatross/doctest/tags-value2
%%PORTDOCS%%share/doc/albatross/doctest/tags-value3
@@ -94,33 +148,388 @@ bin/al-session-daemon
%%PORTDOCS%%share/doc/albatross/doctest/templ-white3
%%PORTDOCS%%share/doc/albatross/doctest/templ-white4
%%PORTDOCS%%share/doc/albatross/doctest/templ-white5
-%%PORTDOCS%%share/doc/albatross/installation.tex
-%%PORTDOCS%%share/doc/albatross/introduction.tex
-%%PORTDOCS%%share/doc/albatross/mixins.tex
-%%PORTDOCS%%share/doc/albatross/modularapp.dia
-%%PORTDOCS%%share/doc/albatross/modularsessapp.dia
-%%PORTDOCS%%share/doc/albatross/modularsessfileapp.dia
-%%PORTDOCS%%share/doc/albatross/mvc.dia
-%%PORTDOCS%%share/doc/albatross/packaged.tex
-%%PORTDOCS%%share/doc/albatross/pagemap.dia
-%%PORTDOCS%%share/doc/albatross/pstumble
-%%PORTDOCS%%share/doc/albatross/randmodapp.dia
-%%PORTDOCS%%share/doc/albatross/randmodsessapp.dia
-%%PORTDOCS%%share/doc/albatross/randmodsessfileapp.dia
-%%PORTDOCS%%share/doc/albatross/sessionappcontext.dia
-%%PORTDOCS%%share/doc/albatross/sessionfileappcontext.dia
-%%PORTDOCS%%share/doc/albatross/simpleapp.dia
-%%PORTDOCS%%share/doc/albatross/simpleappcontext.dia
-%%PORTDOCS%%share/doc/albatross/simplecontext.dia
-%%PORTDOCS%%share/doc/albatross/simplesessapp.dia
-%%PORTDOCS%%share/doc/albatross/simplesessfileapp.dia
-%%PORTDOCS%%share/doc/albatross/tags.tex
-%%PORTDOCS%%share/doc/albatross/tempuser.tex
-%%PORTDOCS%%share/doc/albatross/test_examples.py
-%%PORTDOCS%%share/doc/albatross/thanks.tex
-%%PORTDOCS%%share/doc/albatross/toolkit.dia
-%%PORTDOCS%%share/doc/albatross/twolayer.dia
-%%PORTDOCS%%share/doc/albatross/twolayerctx.dia
+%%PORTDOCS%%share/doc/albatross/html/about.html
+%%PORTDOCS%%share/doc/albatross/html/albatross.css
+%%PORTDOCS%%share/doc/albatross/html/albatross.html
+%%PORTDOCS%%share/doc/albatross/html/app-guide.html
+%%PORTDOCS%%share/doc/albatross/html/app-popview2.html
+%%PORTDOCS%%share/doc/albatross/html/app-popview3.html
+%%PORTDOCS%%share/doc/albatross/html/app-popview4.html
+%%PORTDOCS%%share/doc/albatross/html/app-popview5.html
+%%PORTDOCS%%share/doc/albatross/html/app-proto-del.html
+%%PORTDOCS%%share/doc/albatross/html/app-proto-get.html
+%%PORTDOCS%%share/doc/albatross/html/app-proto-new.html
+%%PORTDOCS%%share/doc/albatross/html/app-proto-put.html
+%%PORTDOCS%%share/doc/albatross/html/app-proto-quit.html
+%%PORTDOCS%%share/doc/albatross/html/app-random.html
+%%PORTDOCS%%share/doc/albatross/html/app-ses-protocol.html
+%%PORTDOCS%%share/doc/albatross/html/app-ses-server.html
+%%PORTDOCS%%share/doc/albatross/html/app-ses-simple-server.html
+%%PORTDOCS%%share/doc/albatross/html/app-ses-unix-daemon.html
+%%PORTDOCS%%share/doc/albatross/html/blank.png
+%%PORTDOCS%%share/doc/albatross/html/changes.html
+%%PORTDOCS%%share/doc/albatross/html/content-py.txt
+%%PORTDOCS%%share/doc/albatross/html/content.txt
+%%PORTDOCS%%share/doc/albatross/html/contents.html
+%%PORTDOCS%%share/doc/albatross/html/contents.png
+%%PORTDOCS%%share/doc/albatross/html/cust-content.html
+%%PORTDOCS%%share/doc/albatross/html/cust-emptytag.html
+%%PORTDOCS%%share/doc/albatross/html/cust-enclosingtag.html
+%%PORTDOCS%%share/doc/albatross/html/cust-ref.html
+%%PORTDOCS%%share/doc/albatross/html/cust-tag.html
+%%PORTDOCS%%share/doc/albatross/html/cust-text.html
+%%PORTDOCS%%share/doc/albatross/html/detail-html.txt
+%%PORTDOCS%%share/doc/albatross/html/detail-py.txt
+%%PORTDOCS%%share/doc/albatross/html/detail.txt
+%%PORTDOCS%%share/doc/albatross/html/fakeapp.txt
+%%PORTDOCS%%share/doc/albatross/html/fig-popview-sitemap.html
+%%PORTDOCS%%share/doc/albatross/html/fig-presimpexec.html
+%%PORTDOCS%%share/doc/albatross/html/form-2.txt
+%%PORTDOCS%%share/doc/albatross/html/form-3.txt
+%%PORTDOCS%%share/doc/albatross/html/form-4.txt
+%%PORTDOCS%%share/doc/albatross/html/form-5.txt
+%%PORTDOCS%%share/doc/albatross/html/form-6.txt
+%%PORTDOCS%%share/doc/albatross/html/form-display.txt
+%%PORTDOCS%%share/doc/albatross/html/form-html.txt
+%%PORTDOCS%%share/doc/albatross/html/form-py.txt
+%%PORTDOCS%%share/doc/albatross/html/form.txt
+%%PORTDOCS%%share/doc/albatross/html/front.html
+%%PORTDOCS%%share/doc/albatross/html/genindex.html
+%%PORTDOCS%%share/doc/albatross/html/grammar.txt
+%%PORTDOCS%%share/doc/albatross/html/img1.png
+%%PORTDOCS%%share/doc/albatross/html/img10.png
+%%PORTDOCS%%share/doc/albatross/html/img11.png
+%%PORTDOCS%%share/doc/albatross/html/img12.png
+%%PORTDOCS%%share/doc/albatross/html/img13.png
+%%PORTDOCS%%share/doc/albatross/html/img14.png
+%%PORTDOCS%%share/doc/albatross/html/img15.png
+%%PORTDOCS%%share/doc/albatross/html/img16.png
+%%PORTDOCS%%share/doc/albatross/html/img17.png
+%%PORTDOCS%%share/doc/albatross/html/img18.png
+%%PORTDOCS%%share/doc/albatross/html/img19.png
+%%PORTDOCS%%share/doc/albatross/html/img2.png
+%%PORTDOCS%%share/doc/albatross/html/img20.png
+%%PORTDOCS%%share/doc/albatross/html/img21.png
+%%PORTDOCS%%share/doc/albatross/html/img22.png
+%%PORTDOCS%%share/doc/albatross/html/img23.png
+%%PORTDOCS%%share/doc/albatross/html/img24.png
+%%PORTDOCS%%share/doc/albatross/html/img3.png
+%%PORTDOCS%%share/doc/albatross/html/img4.png
+%%PORTDOCS%%share/doc/albatross/html/img5.png
+%%PORTDOCS%%share/doc/albatross/html/img6.png
+%%PORTDOCS%%share/doc/albatross/html/img7.png
+%%PORTDOCS%%share/doc/albatross/html/img8.png
+%%PORTDOCS%%share/doc/albatross/html/img9.png
+%%PORTDOCS%%share/doc/albatross/html/index.html
+%%PORTDOCS%%share/doc/albatross/html/index.png
+%%PORTDOCS%%share/doc/albatross/html/inst-guide.html
+%%PORTDOCS%%share/doc/albatross/html/inst-install.html
+%%PORTDOCS%%share/doc/albatross/html/inst-pre.html
+%%PORTDOCS%%share/doc/albatross/html/inst-test.html
+%%PORTDOCS%%share/doc/albatross/html/intro.html
+%%PORTDOCS%%share/doc/albatross/html/list-2.txt
+%%PORTDOCS%%share/doc/albatross/html/list-html.txt
+%%PORTDOCS%%share/doc/albatross/html/list-py.txt
+%%PORTDOCS%%share/doc/albatross/html/list.txt
+%%PORTDOCS%%share/doc/albatross/html/lof.html
+%%PORTDOCS%%share/doc/albatross/html/login-py.txt
+%%PORTDOCS%%share/doc/albatross/html/login.txt
+%%PORTDOCS%%share/doc/albatross/html/macros.txt
+%%PORTDOCS%%share/doc/albatross/html/main-html.txt
+%%PORTDOCS%%share/doc/albatross/html/main.txt
+%%PORTDOCS%%share/doc/albatross/html/mixin-app-file-sess.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-app-sess.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-appsession.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-ctx-file-sess.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-ctx-sess.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-ctxsession.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-execute.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-namespace.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-page-module.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-page-object.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-page.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-randpage-module.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-rec-name.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-rec-stub.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-recorder.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-ref.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-request.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-resource.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-response.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-ses-base.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-ses-field.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-ses-stub.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-sign.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-templ-cache.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-templ-loader.html
+%%PORTDOCS%%share/doc/albatross/html/mixin-template.html
+%%PORTDOCS%%share/doc/albatross/html/modimages.idx
+%%PORTDOCS%%share/doc/albatross/html/module-albatross.template.html
+%%PORTDOCS%%share/doc/albatross/html/modules.png
+%%PORTDOCS%%share/doc/albatross/html/next.png
+%%PORTDOCS%%share/doc/albatross/html/oops-html.txt
+%%PORTDOCS%%share/doc/albatross/html/oops.txt
+%%PORTDOCS%%share/doc/albatross/html/other-html.txt
+%%PORTDOCS%%share/doc/albatross/html/other.txt
+%%PORTDOCS%%share/doc/albatross/html/pack-app.html
+%%PORTDOCS%%share/doc/albatross/html/pack-appcontext.html
+%%PORTDOCS%%share/doc/albatross/html/pack-modularapp.html
+%%PORTDOCS%%share/doc/albatross/html/pack-modularsessapp.html
+%%PORTDOCS%%share/doc/albatross/html/pack-modularsessfileapp.html
+%%PORTDOCS%%share/doc/albatross/html/pack-overview.html
+%%PORTDOCS%%share/doc/albatross/html/pack-ranmodapp.html
+%%PORTDOCS%%share/doc/albatross/html/pack-ranmodsessapp.html
+%%PORTDOCS%%share/doc/albatross/html/pack-ranmodsessfileapp.html
+%%PORTDOCS%%share/doc/albatross/html/pack-sessappcontext.html
+%%PORTDOCS%%share/doc/albatross/html/pack-sessfileappcontext.html
+%%PORTDOCS%%share/doc/albatross/html/pack-simpleapp.html
+%%PORTDOCS%%share/doc/albatross/html/pack-simpleappcontext.html
+%%PORTDOCS%%share/doc/albatross/html/pack-simplecontext.html
+%%PORTDOCS%%share/doc/albatross/html/pack-simplesessapp.html
+%%PORTDOCS%%share/doc/albatross/html/pack-simplesessfileapp.html
+%%PORTDOCS%%share/doc/albatross/html/paginate-py.txt
+%%PORTDOCS%%share/doc/albatross/html/paginate.txt
+%%PORTDOCS%%share/doc/albatross/html/popview-py.txt
+%%PORTDOCS%%share/doc/albatross/html/popview.txt
+%%PORTDOCS%%share/doc/albatross/html/previous.png
+%%PORTDOCS%%share/doc/albatross/html/random.txt
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-bug.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-content.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-ctx.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-doc.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-exc.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-excfmt.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-fastcgi.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-func.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-globals.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-headers.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-input.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-lookup.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-macro.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-merging.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-modpython.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-noescape.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-pageload.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-response.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-select.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-sescookie.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-sesload.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-session.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-standalone.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-tree.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-unicode.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10-upload.html
+%%PORTDOCS%%share/doc/albatross/html/rel-1.10.html
+%%PORTDOCS%%share/doc/albatross/html/simple-2.txt
+%%PORTDOCS%%share/doc/albatross/html/simple-3.txt
+%%PORTDOCS%%share/doc/albatross/html/simple-4.txt
+%%PORTDOCS%%share/doc/albatross/html/simple-5.txt
+%%PORTDOCS%%share/doc/albatross/html/simple-6.txt
+%%PORTDOCS%%share/doc/albatross/html/simple-7.txt
+%%PORTDOCS%%share/doc/albatross/html/simple-html.txt
+%%PORTDOCS%%share/doc/albatross/html/simple-py.txt
+%%PORTDOCS%%share/doc/albatross/html/simple.txt
+%%PORTDOCS%%share/doc/albatross/html/stream-html.txt
+%%PORTDOCS%%share/doc/albatross/html/stream.txt
+%%PORTDOCS%%share/doc/albatross/html/tag-a-expr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-a-href.html
+%%PORTDOCS%%share/doc/albatross/html/tag-a-node.html
+%%PORTDOCS%%share/doc/albatross/html/tag-a-page.html
+%%PORTDOCS%%share/doc/albatross/html/tag-a-tree.html
+%%PORTDOCS%%share/doc/albatross/html/tag-a.html
+%%PORTDOCS%%share/doc/albatross/html/tag-comment.html
+%%PORTDOCS%%share/doc/albatross/html/tag-enhhtml.html
+%%PORTDOCS%%share/doc/albatross/html/tag-exec-expr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-exec.html
+%%PORTDOCS%%share/doc/albatross/html/tag-execflow.html
+%%PORTDOCS%%share/doc/albatross/html/tag-expand-name.html
+%%PORTDOCS%%share/doc/albatross/html/tag-expand.html
+%%PORTDOCS%%share/doc/albatross/html/tag-fakeapp.html
+%%PORTDOCS%%share/doc/albatross/html/tag-flush.html
+%%PORTDOCS%%share/doc/albatross/html/tag-for-cols.html
+%%PORTDOCS%%share/doc/albatross/html/tag-for-continue.html
+%%PORTDOCS%%share/doc/albatross/html/tag-for-expr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-for-flow.html
+%%PORTDOCS%%share/doc/albatross/html/tag-for-iter.html
+%%PORTDOCS%%share/doc/albatross/html/tag-for-listiter.html
+%%PORTDOCS%%share/doc/albatross/html/tag-for-pagesize.html
+%%PORTDOCS%%share/doc/albatross/html/tag-for-prepare.html
+%%PORTDOCS%%share/doc/albatross/html/tag-for.html
+%%PORTDOCS%%share/doc/albatross/html/tag-form-action.html
+%%PORTDOCS%%share/doc/albatross/html/tag-form-enctype.html
+%%PORTDOCS%%share/doc/albatross/html/tag-form.html
+%%PORTDOCS%%share/doc/albatross/html/tag-if-expr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-if.html
+%%PORTDOCS%%share/doc/albatross/html/tag-img-expr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-img-noescape.html
+%%PORTDOCS%%share/doc/albatross/html/tag-img-src.html
+%%PORTDOCS%%share/doc/albatross/html/tag-img.html
+%%PORTDOCS%%share/doc/albatross/html/tag-include-expr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-include-name.html
+%%PORTDOCS%%share/doc/albatross/html/tag-include.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-alias.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-checkbox.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-checked.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-expr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-file.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-generic.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-image.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-list.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-name.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-nameexpr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-node.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-noescape.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-page.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-radio.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-tree.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-value.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input-valueexpr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-input.html
+%%PORTDOCS%%share/doc/albatross/html/tag-item-expr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-item.html
+%%PORTDOCS%%share/doc/albatross/html/tag-lookup-name.html
+%%PORTDOCS%%share/doc/albatross/html/tag-lookup.html
+%%PORTDOCS%%share/doc/albatross/html/tag-macro-name.html
+%%PORTDOCS%%share/doc/albatross/html/tag-macro.html
+%%PORTDOCS%%share/doc/albatross/html/tag-macroproc.html
+%%PORTDOCS%%share/doc/albatross/html/tag-option-selected.html
+%%PORTDOCS%%share/doc/albatross/html/tag-option-value.html
+%%PORTDOCS%%share/doc/albatross/html/tag-option.html
+%%PORTDOCS%%share/doc/albatross/html/tag-ref.html
+%%PORTDOCS%%share/doc/albatross/html/tag-select-alias.html
+%%PORTDOCS%%share/doc/albatross/html/tag-select-list.html
+%%PORTDOCS%%share/doc/albatross/html/tag-select-multiple.html
+%%PORTDOCS%%share/doc/albatross/html/tag-select-name.html
+%%PORTDOCS%%share/doc/albatross/html/tag-select-nameexpr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-select-noescape.html
+%%PORTDOCS%%share/doc/albatross/html/tag-select-optionexpr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-select.html
+%%PORTDOCS%%share/doc/albatross/html/tag-setarg-name.html
+%%PORTDOCS%%share/doc/albatross/html/tag-setarg.html
+%%PORTDOCS%%share/doc/albatross/html/tag-textarea-alias.html
+%%PORTDOCS%%share/doc/albatross/html/tag-textarea-list.html
+%%PORTDOCS%%share/doc/albatross/html/tag-textarea-name.html
+%%PORTDOCS%%share/doc/albatross/html/tag-textarea-nameexpr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-textarea-noescape.html
+%%PORTDOCS%%share/doc/albatross/html/tag-textarea.html
+%%PORTDOCS%%share/doc/albatross/html/tag-tree-ellipsis.html
+%%PORTDOCS%%share/doc/albatross/html/tag-tree-ellipsistreeiter.html
+%%PORTDOCS%%share/doc/albatross/html/tag-tree-expr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-tree-iter.html
+%%PORTDOCS%%share/doc/albatross/html/tag-tree-lazy.html
+%%PORTDOCS%%share/doc/albatross/html/tag-tree-lazytreeiter.html
+%%PORTDOCS%%share/doc/albatross/html/tag-tree-single.html
+%%PORTDOCS%%share/doc/albatross/html/tag-tree-treeiter.html
+%%PORTDOCS%%share/doc/albatross/html/tag-tree.html
+%%PORTDOCS%%share/doc/albatross/html/tag-treenode.html
+%%PORTDOCS%%share/doc/albatross/html/tag-usearg-name.html
+%%PORTDOCS%%share/doc/albatross/html/tag-usearg.html
+%%PORTDOCS%%share/doc/albatross/html/tag-value-date.html
+%%PORTDOCS%%share/doc/albatross/html/tag-value-expr.html
+%%PORTDOCS%%share/doc/albatross/html/tag-value-lookup.html
+%%PORTDOCS%%share/doc/albatross/html/tag-value-noescape.html
+%%PORTDOCS%%share/doc/albatross/html/tag-value.html
+%%PORTDOCS%%share/doc/albatross/html/tags-a1.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-a2.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-a3.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-comment.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-exec1.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-exec2.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-flush.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-for1.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-for2.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-for3.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-for4.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-for5.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-for6.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-for7.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-form-action.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-form-file.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-if1.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-if2.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-if3.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-img-noescape.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-img.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-include1.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-include2.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-checkbox.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-file.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-generic.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-image.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-nameexpr.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-nextpage.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-noescape.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-radio1.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-radio2.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-radio3.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-select1.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-select2.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-select3.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-select4.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-select5.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-treeselect-node.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-input-treeselect.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-item.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-lookup.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-macro1.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-macro2.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-macro3.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-macro4.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-macro5.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-macro6.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-macro7.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-macro8.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-textarea1.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-textarea2.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-value1.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-value2.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-value3.txt
+%%PORTDOCS%%share/doc/albatross/html/tags-value4.txt
+%%PORTDOCS%%share/doc/albatross/html/templ-white1.txt
+%%PORTDOCS%%share/doc/albatross/html/templ-white2.txt
+%%PORTDOCS%%share/doc/albatross/html/templ-white3.txt
+%%PORTDOCS%%share/doc/albatross/html/templ-white4.txt
+%%PORTDOCS%%share/doc/albatross/html/templ-white5.txt
+%%PORTDOCS%%share/doc/albatross/html/thanks.html
+%%PORTDOCS%%share/doc/albatross/html/tree-2.txt
+%%PORTDOCS%%share/doc/albatross/html/tree-html.txt
+%%PORTDOCS%%share/doc/albatross/html/tree-py.txt
+%%PORTDOCS%%share/doc/albatross/html/tree.txt
+%%PORTDOCS%%share/doc/albatross/html/tug-content1.html
+%%PORTDOCS%%share/doc/albatross/html/tug-content2.html
+%%PORTDOCS%%share/doc/albatross/html/tug-form1.html
+%%PORTDOCS%%share/doc/albatross/html/tug-form2.html
+%%PORTDOCS%%share/doc/albatross/html/tug-form3.html
+%%PORTDOCS%%share/doc/albatross/html/tug-form4.html
+%%PORTDOCS%%share/doc/albatross/html/tug-guide.html
+%%PORTDOCS%%share/doc/albatross/html/tug-lookup.html
+%%PORTDOCS%%share/doc/albatross/html/tug-multimacro.html
+%%PORTDOCS%%share/doc/albatross/html/tug-naughty.html
+%%PORTDOCS%%share/doc/albatross/html/tug-nestmacro.html
+%%PORTDOCS%%share/doc/albatross/html/tug-simple1.html
+%%PORTDOCS%%share/doc/albatross/html/tug-simple2.html
+%%PORTDOCS%%share/doc/albatross/html/tug-simple3.html
+%%PORTDOCS%%share/doc/albatross/html/tug-singlemacro.html
+%%PORTDOCS%%share/doc/albatross/html/tug-stream1.html
+%%PORTDOCS%%share/doc/albatross/html/tug-tree.html
+%%PORTDOCS%%share/doc/albatross/html/tug-white.html
+%%PORTDOCS%%share/doc/albatross/html/tug-zeromacro.html
+%%PORTDOCS%%share/doc/albatross/html/up.png
+%%PORTDOCS%%share/doc/albatross/html/icons/blank.gif
+%%PORTDOCS%%share/doc/albatross/html/icons/blank.png
+%%PORTDOCS%%share/doc/albatross/html/icons/contents.gif
+%%PORTDOCS%%share/doc/albatross/html/icons/contents.png
+%%PORTDOCS%%share/doc/albatross/html/icons/index.gif
+%%PORTDOCS%%share/doc/albatross/html/icons/index.png
+%%PORTDOCS%%share/doc/albatross/html/icons/modules.gif
+%%PORTDOCS%%share/doc/albatross/html/icons/modules.png
+%%PORTDOCS%%share/doc/albatross/html/icons/next.gif
+%%PORTDOCS%%share/doc/albatross/html/icons/next.png
+%%PORTDOCS%%share/doc/albatross/html/icons/previous.gif
+%%PORTDOCS%%share/doc/albatross/html/icons/previous.png
+%%PORTDOCS%%share/doc/albatross/html/icons/pyfav.gif
+%%PORTDOCS%%share/doc/albatross/html/icons/up.gif
+%%PORTDOCS%%share/doc/albatross/html/icons/up.png
%%PORTDOCS%%share/examples/albatross/.cvsignore
%%PORTDOCS%%share/examples/albatross/extension/.cvsignore
%%PORTDOCS%%share/examples/albatross/extension/cal.html
@@ -298,4 +707,6 @@ bin/al-session-daemon
%%PORTDOCS%%@dirrm share/examples/albatross/extension
%%PORTDOCS%%@dirrm share/examples/albatross
%%PORTDOCS%%@dirrm share/doc/albatross/doctest
+%%PORTDOCS%%@dirrm share/doc/albatross/html/icons
+%%PORTDOCS%%@dirrm share/doc/albatross/html
%%PORTDOCS%%@dirrm share/doc/albatross