aboutsummaryrefslogtreecommitdiff
path: root/www/py-bleach/Makefile
diff options
context:
space:
mode:
authorKubilay Kocak <koobs@FreeBSD.org>2013-06-10 01:48:19 +0000
committerKubilay Kocak <koobs@FreeBSD.org>2013-06-10 01:48:19 +0000
commita5d8662fcf532d4d73062f22402fbf0b54384d1f (patch)
treed1d29245844086c9722e3951fc997dcf3ee005d2 /www/py-bleach/Makefile
parent6050f3749d183f66af0f4279da606deebcb17d17 (diff)
Notes
Diffstat (limited to 'www/py-bleach/Makefile')
-rw-r--r--www/py-bleach/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/py-bleach/Makefile b/www/py-bleach/Makefile
index d2cb2ae66496..2de8d26d209d 100644
--- a/www/py-bleach/Makefile
+++ b/www/py-bleach/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= bleach
-PORTVERSION= 1.2.1
+PORTVERSION= 1.2.2
CATEGORIES= www python
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -11,7 +11,7 @@ COMMENT= An easy whitelist-based HTML-sanitizing tool for Python
LICENSE= BSD
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}html5lib>=0.95:${PORTSDIR}/www/py-html5lib
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}html5lib==0.95:${PORTSDIR}/www/py-html5lib
USE_GITHUB= yes
USE_PYTHON= yes
@@ -19,12 +19,12 @@ USE_PYDISTUTILS= easy_install
GH_ACCOUNT= jsocol
GH_TAGNAME= v${PORTVERSION}
-GH_COMMIT= ab7c8b3
+GH_COMMIT= baf1eac
TEST_DEPENDS:= ${RUN_DEPENDS} \
nosetests:${PORTSDIR}/devel/py-nose \
regression-test: build
- cd ${WRKSRC} && ${PYTHON_CMD} ${PYSETUP} nosetests
-
+ @cd ${WRKSRC} && ${PYTHON_CMD} ${PYSETUP} test
+
.include <bsd.port.mk>