aboutsummaryrefslogtreecommitdiff
path: root/www/py-django-statici18n/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2015-12-21 14:00:47 +0000
committerMartin Wilke <miwi@FreeBSD.org>2015-12-21 14:00:47 +0000
commit695cfc1f26bd82ec8d35805f5be8bc4111182049 (patch)
tree4c95c95f362477b0d7c590f230a6096c74261af6 /www/py-django-statici18n/Makefile
parent2ac385ec2049c12bc305c762a7eb01bad82e509f (diff)
downloadports-695cfc1f26bd82ec8d35805f5be8bc4111182049.tar.gz
ports-695cfc1f26bd82ec8d35805f5be8bc4111182049.zip
Notes
Diffstat (limited to 'www/py-django-statici18n/Makefile')
-rw-r--r--www/py-django-statici18n/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/www/py-django-statici18n/Makefile b/www/py-django-statici18n/Makefile
new file mode 100644
index 000000000000..a3b29493efce
--- /dev/null
+++ b/www/py-django-statici18n/Makefile
@@ -0,0 +1,22 @@
+# Created by: Ultima
+# $FreeBSD$
+
+PORTNAME= django-statici18n
+PORTVERSION= 1.1.5
+CATEGORIES= www python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= ultima1252@gmail.com
+COMMENT= Helper for generating Javascript catalog to static files
+
+LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/LICENSE
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}django<=18:${PORTSDIR}/www/py-django \
+ ${PYTHON_PKGNAMEPREFIX}django-appconf>=0.6:${PORTSDIR}/www/py-django-appconf
+
+USES= python
+USE_PYTHON= autoplist distutils
+
+.include <bsd.port.mk>