aboutsummaryrefslogtreecommitdiff
path: root/www/py-flask-restplus/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /www/py-flask-restplus/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
Notes
Diffstat (limited to 'www/py-flask-restplus/Makefile')
-rw-r--r--www/py-flask-restplus/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/py-flask-restplus/Makefile b/www/py-flask-restplus/Makefile
index ae28a95b34ab..15cc877ea910 100644
--- a/www/py-flask-restplus/Makefile
+++ b/www/py-flask-restplus/Makefile
@@ -11,14 +11,14 @@ COMMENT= Extension for Flask that adds support for quickly building REST APIs
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}Flask>=0.8:www/py-flask@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.3.0:devel/py-six@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}jsonschema>0:devel/py-jsonschema@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytz>0:devel/py-pytz@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}aniso8601>=0.82:devel/py-aniso8601@${FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}blinker>0:devel/py-blinker@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}nose>0:devel/py-nose@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}Flask>=0.8:www/py-flask@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.3.0:devel/py-six@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}jsonschema>0:devel/py-jsonschema@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytz>0:devel/py-pytz@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}aniso8601>=0.82:devel/py-aniso8601@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}blinker>0:devel/py-blinker@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}nose>0:devel/py-nose@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest@${PY_FLAVOR}
CONFLICTS_INSTALL= ${PYTHON_PKGNAMEPREFIX}flask-restplus08
@@ -32,7 +32,7 @@ NO_ARCH= yes
.include <bsd.port.pre.mk>
.if ${PYTHON_REL} < 3300
-TEST_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${FLAVOR}
+TEST_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${PY_FLAVOR}
.endif
do-test: