aboutsummaryrefslogtreecommitdiff
path: root/www/py-htmltestcase
diff options
context:
space:
mode:
authorHye-Shik Chang <perky@FreeBSD.org>2004-06-25 08:58:59 +0000
committerHye-Shik Chang <perky@FreeBSD.org>2004-06-25 08:58:59 +0000
commit3098b5a3dddaa56acf30d6457d4e11f57eb4c439 (patch)
tree19d716734a02d10bb0e6d75dcb47973a23645e6a /www/py-htmltestcase
parent7d3515626b09ec1269c03675b0d3f740f99589e1 (diff)
downloadports-3098b5a3dddaa56acf30d6457d4e11f57eb4c439.tar.gz
ports-3098b5a3dddaa56acf30d6457d4e11f57eb4c439.zip
Notes
Diffstat (limited to 'www/py-htmltestcase')
-rw-r--r--www/py-htmltestcase/Makefile24
-rw-r--r--www/py-htmltestcase/distinfo2
-rw-r--r--www/py-htmltestcase/pkg-descr3
-rw-r--r--www/py-htmltestcase/pkg-plist6
4 files changed, 35 insertions, 0 deletions
diff --git a/www/py-htmltestcase/Makefile b/www/py-htmltestcase/Makefile
new file mode 100644
index 000000000000..e59d51e766ac
--- /dev/null
+++ b/www/py-htmltestcase/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: py-htmltestcase
+# Date created: 24 June 2004
+# Whom: "Choe, Cheng-Dae" <whitekid@netian.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= htmltestcase
+PORTVERSION= 0.2.0
+CATEGORIES= www python
+MASTER_SITES= http://chriscurvey.com:8080/curveyConsulting/HtmlUnit/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= HtmlTestCase-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A python html unit testing
+
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/ClientCookie/__init__.py:${PORTSDIR}/devel/py-clientcookie\
+ ${PYTHON_SITELIBDIR}/ClientForm.py:${PORTSDIR}/www/py-clientform
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>
diff --git a/www/py-htmltestcase/distinfo b/www/py-htmltestcase/distinfo
new file mode 100644
index 000000000000..90ca7ec1e533
--- /dev/null
+++ b/www/py-htmltestcase/distinfo
@@ -0,0 +1,2 @@
+MD5 (HtmlTestCase-0.2.0.tar.gz) = 3cbb471efdd151740cb6af9df8efe6a9
+SIZE (HtmlTestCase-0.2.0.tar.gz) = 13743
diff --git a/www/py-htmltestcase/pkg-descr b/www/py-htmltestcase/pkg-descr
new file mode 100644
index 000000000000..621adb42da3e
--- /dev/null
+++ b/www/py-htmltestcase/pkg-descr
@@ -0,0 +1,3 @@
+HtmlTestCase is a html unit testing for python
+
+WWW: http://chriscurvey.com:8080/curveyConsulting/HtmlUnit/
diff --git a/www/py-htmltestcase/pkg-plist b/www/py-htmltestcase/pkg-plist
new file mode 100644
index 000000000000..30d579302b57
--- /dev/null
+++ b/www/py-htmltestcase/pkg-plist
@@ -0,0 +1,6 @@
+%%PYTHON_SITELIBDIR%%/HtmlTestCase.py
+%%PYTHON_SITELIBDIR%%/HtmlTestCase.pyc
+%%PYTHON_SITELIBDIR%%/HtmlTestCase.pyo
+%%PYTHON_SITELIBDIR%%/HttpTestCase.py
+%%PYTHON_SITELIBDIR%%/HttpTestCase.pyc
+%%PYTHON_SITELIBDIR%%/HttpTestCase.pyo